Results 1 to 4 of 4
  1. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #1  
    I just noticed this is happening... the phone will wring and it will play the assigned ringtone or the default. Sometimes when I press EITHER the green button or the ANSWER KEY, the ringtone will stop but the phone didnt pick up. I have to press the button again and maybe a 3rd time. THis doenst happen all the time. I just called it 3 times from my home phone and it picked right up but I have had 3 people call me today who were on CELL phones (NOT SPRINT) and it did this....

    Any reason for this??
  2. #2  
    have you used Schapp's tool or any other tweaking program to force timeout your connection?

    Read this and see if it helps, sounds very familiar...

    Sprint/Verizon/Alltel phones: Have a delay when answering a call with data connection? Read on.

    WMExperts: News, Reviews & Podcasts + Twitter
  3. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #3  
    I looked at that setting and it says GPRS_BYE_IF_DEVICE_OFF. I use a program called gb-soft tweak which auto-disconnects the data connection if not used for a certain # of minutes. Is this the problem? I WANT the data connection to disconect after a certain # of minutes as it save battery....
  4. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #4  
    OK I found out it is GB-Soft TWEAK setting this in the registry and aparantly I need to change it to #777 and then it solved my issue.. SO, I set the TWEAK to 10 minutes and then edited the registry to #777 and did soft reset. We will see if it disconnects the data session and doesnt leave it connected but idol which I am told uses battery power....

Posting Permissions