Results 1 to 4 of 4
  1. ipsi's Avatar
    Posts
    119 Posts
    Global Posts
    122 Global Posts
       #1  
    I've been trying a few twitter clients on my Treo Pro, and none of them seem to work - keeps giving me an 'Invalid Credentials' message, which is more than a little strange, as I know they're correct. Changed my password to something really simple that required only the base keyboard buttons, and it still didn't work.

    I've received reports of other people being able to use it on their Pro, but I can't even get it to log in. Has anyone else been having this problem? It could be a carrier problem, but I'd be surprised unless they're blocking the ports it's trying to connect on...

    Anyone else able to use PockeTwit on their Pro? And if you did, what did you have to do to get it working? Just install, enter username/password and done?

    Thanks,

    - ipsi
  2. #2  
    Quote Originally Posted by ipsi View Post
    Anyone else able to use PockeTwit on their Pro? And if you did, what did you have to do to get it working? Just install, enter username/password and done?
    I'm not sure what your problem is. Mine has worked fine. On the other hand, on mine, Opera mini won't let me correctly log in anywhere. But back to your problem. The first thing I'd suggest is checking the program folder and any related Application Data folder for a file that might store username & password. On regular Windows, deleting that file, then running the related app will allow you to create a new one. Sometimes data in that type of file gets corrupted & creating it new in a fresh file is the only way to have it store correctly. Some of the people here more experienced in WinMo can let you know if that's also true for our OS, but that's my suggestion.
  3. ipsi's Avatar
    Posts
    119 Posts
    Global Posts
    122 Global Posts
       #3  
    Weird - it works flawless on Wifi, but not at all on a 2G/3G connection. Really confused.
  4. ipsi's Avatar
    Posts
    119 Posts
    Global Posts
    122 Global Posts
       #4  
    Possibly related to issues the Twitter API has with Cellular connections and Proxies - I'm thinking this as I can use Twobile just with my Cellular connection, but can't use PockeTwit over the same, and the most recent bug fix from Twobile was for that very reason.

Posting Permissions