Results 1 to 12 of 12
  1.    #1  
    Good Morning,
    I've been playing around with ultimate launcher since yesterday--and lets just say i've not wanted to throw my phone as much as I've wanted to in the past 24 hours. I've searched for a good guide and though I have not found one, simple trial and error has helped me to figure certain things out. Icons aren't one of them. I'm not sure where I should save them in order to use with ul. Initially I thougt to save them in the icons folder of ul but so far have not been able to successfully change an icon. I just pulled in one icon (google maps) to test. I already have google maps on a tab but wanted to change the icon. I clicked on the icon tab within the shortcut and browsed to the .ico file and when I selected, it showed the windows sign (when there is not a program to view/open a file). I can't remember how I changed icons on my 700wx and I vaguely remember how I did it on my centro. I have searched but was not able to find any info. What am I doing wrong?
  2. #2  
    You know I've played around with it. But had the samething happen to me. Just didn't have the patience for it. Yes I gave up on it. But here's a good link on setting up and using it over on PPCGeeks.com. Ultimate Launch - PPCGeeks Hope it'll help ya.
  3.    #3  
    I'm to the point where I am ready to give up. Do you use any type of launcher? If so which one. I'm willing to try something different. Thanks for the link :-)
  4. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
    #4  
    Quote Originally Posted by kiesha View Post
    I'm to the point where I am ready to give up. Do you use any type of launcher? If so which one. I'm willing to try something different. Thanks for the link :-)
    Have you tried Spb Mobile Shell or Winterface?
    Current Phone(s): HTC Inspire "4G" & Pre 2
  5. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #5  
    I've been using UL for a while now but dont quite understand what your not able to do. is the problem a program link in the launcher tab or a tab icon itself? either way my guess is that you have the icon and/or tabs set too small for the icons your using. for instance; i use 32 pixel icons, if my icon/tabs size is set smaller than 32 the icons will not be visible. what size icons are you using? if its a tab issue- under the main settings menu in the "headers" section the "height" and "visible headers" sections both need to be at least as big as the icons your using (in my case 32). in the program launcher icon settings under the display tab the "individual icon size in pixels" needs to be at least as big as the icons your trying to use. this is a great program, dont give up. good luck and report back!
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  6. #6  
    Keep trying, UL is really cool once you get the hang of it. You may want to search with UltimateLaunch (no "er") to get better results, but I know there are a few threads here and that you can find on a google search that will help you through. (I think I found a couple threads at XDA-developers full of advice and icons). I've linked to one below. Also, it is not the best, but the tutorial on the UL site has some good information. I went through the same thing, but am very happy I stuck with it.

    UltimateLaunch - Reference Thread - xda-developers
  7.    #7  
    Quote Originally Posted by glenada View Post
    Have you tried Spb Mobile Shell or Winterface?
    No, I have not tried those but will give them a look. Thank you!

    I've been using UL for a while now but dont quite understand what your not able to do. is the problem a program link in the launcher tab or a tab icon itself? either way my guess is that you have the icon and/or tabs set too small for the icons your using. for instance; i use 32 pixel icons, if my icon/tabs size is set smaller than 32 the icons will not be visible. what size icons are you using? if its a tab issue- under the main settings menu in the "headers" section the "height" and "visible headers" sections both need to be at least as big as the icons your using (in my case 32). in the program launcher icon settings under the display tab the "individual icon size in pixels" needs to be at least as big as the icons your trying to use. this is a great program, dont give up. good luck and report back!
    Hi ehehat and thanks for your help. My problem is changing icons of programs that are already installed. I created my own tab icon w/o problem but whenever I try to change the icon of a program, the pic is a blank white page with the colorful windows sign in the middle. The icons that I downloaded were 48x48. I've not given up just yet, I hate not being able to figure things out.

    Keep trying, UL is really cool once you get the hang of it. You may want to search with UltimateLaunch (no "er") to get better results, but I know there are a few threads here and that you can find on a google search that will help you through. (I think I found a couple threads at XDA-developers full of advice and icons). I've linked to one below. Also, it is not the best, but the tutorial on the UL site has some good information. I went through the same thing, but am very happy I stuck with it.

    UltimateLaunch - Reference Thread - xda-developers
    I'm still in it at this point. Thanks for the link, it is very helpful.

    I will keep you all posted on progress and again thanks for the help. Once I have figured this thing out I would like to purchase but I remember reading on this site that the developer no longer supported the program. I'm not worried about tech support, Just want to make sure I would get sent the activation code. Anyone have any info on this?
  8. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #8  
    so when you set the program link to begin with did you choose "xp-icon" or "program icon"?
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  9.    #9  
    Quote Originally Posted by ehehat View Post
    so when you set the program link to begin with did you choose "xp-icon" or "program icon"?
    Initially, I can't remember which I selected. I tried it again just minutes ago and viola, it works! I'm not out of the woods yet but I think I may be on the right track. That link that AS329 provided had lots of helpful info.
  10. #10  
    Quote Originally Posted by kiesha View Post
    I will keep you all posted on progress and again thanks for the help. Once I have figured this thing out I would like to purchase but I remember reading on this site that the developer no longer supported the program. I'm not worried about tech support, Just want to make sure I would get sent the activation code. Anyone have any info on this?
    You'll get a code. I got one anyway only a few months ago.
  11.    #11  
    Quote Originally Posted by AS329 View Post
    You'll get a code. I got one anyway only a few months ago.

    I'll play around with this for a bit more and prob purchase at the end of the week.
  12.    #12  
    Ehehat,

    I have a question for ya. I've been customizing on and off and noticed that my left softkey is now set as phone and right softkey is contacts. I didn't change this and to my knowledge there is not an option on my phone. Any idea?

    Edit: Nevermind, I figured it out. I had disabled the active call feature under the today settings. I enabled it and my softkeys went back to normal. Weird but it's working!
    Last edited by kiesha; 03/10/2009 at 12:12 AM.

Posting Permissions