Results 1 to 6 of 6
  1.    #1  
    Newbee here again....

    Is there any way to hide programs from the "programs" application in Win Mobile on the Treo 800w?

    There are a few things I don't use.

    Also, I notice that there are now 2 Windows Live Search icons. One opens a 2008 version of Live Search. Another opens a 2007 version... There was an upgrade that I downloaded.. I Figured it would only have 1 version not 2.
    Wanted to hide 1.
  2.    #2  
    I found that if I go into file explorer I can rename stuff. I renamed the second Windows Live Search to.. zOldLiveSearch.

    Wasn't sure if deleting it would be a bad thing?
  3. #3  
    Quote Originally Posted by mogulman View Post
    Newbee here again....

    Is there any way to hide programs from the "programs" application in Win Mobile on the Treo 800w?

    There are a few things I don't use.

    Also, I notice that there are now 2 Windows Live Search icons. One opens a 2008 version of Live Search. Another opens a 2007 version... There was an upgrade that I downloaded.. I Figured it would only have 1 version not 2.
    Wanted to hide 1.
    using your file explorer, goto windows/start menu/programs

    then cut and paste anything you dont use to your memory card. u might need them in the future.
  4. #4  
    Quote Originally Posted by ericizzy1 View Post
    using your file explorer, goto windows/start menu/programs

    then cut and paste anything you dont use to your memory card. u might need them in the future.
    Good idea. I was going to say just delete them because they are only shortcuts.
  5.    #5  
    Hmm.. This File Explorer thing is freaky. I'm not a Windows Mobile guy obviously... Just got this thing...

    Tried cut and paste to my SD card. Got an error message and it created a folder called "ZoldLiveSearch". If I click that link from my SD card, it took me to the root directory of my device.

    So I deleted the funky directory on my SD card. Then I just deleted the shortcut in Windows/start menu/programs


    Then just to see... I went back into my SD card in File Explorer and tried Menu->New Folder. I get "Problem creating folder "New Folder". Sheesh... Is the built-in file explorer that bad?
  6.    #6  
    Ok.. Now I reboot and I can create a folder. WinMo definitely likes reboots...eh?

Posting Permissions