Results 1 to 6 of 6
  1.    #1  
    Is there a way to force internet through wifi even with the phone on? I don't have great service where I live, and I keep getting the 'connecting to internet' box even while using wifi.

    To explain it another way, I would like to have the phone on without the data connection while using wifi. Can anyone help either with normal settings or registry changes?
    Thanks!
  2. #2  
    Maybe someone has a better way, but what you can do is every time you want to connect to wifi instead of data network go to menu - preferences - phone settings - allow connection to the internet and uncheck this box.
  3. #3  
    Maybe I am wrong but my evdo doesn't connect while I have wifi enabled.
  4. #4  
    Quote Originally Posted by aero View Post
    Maybe I am wrong but my evdo doesn't connect while I have wifi enabled.
    x2
  5. #5  
    Try this:
    Go to Wireless Manager and start your WiFi connection.
    Once it has started, go to Menu (lower right button), then select "Disconnect Cellular Data."

    Seems to work fine for me.
  6. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #6  
    Quote Originally Posted by aero View Post
    Maybe I am wrong but my evdo doesn't connect while I have wifi enabled.
    * 3... I never seem to had to do any changes, phone is just set that way...
    Follow me on Twitter : MrKal_El

Posting Permissions