Results 1 to 4 of 4
  1.    #1  
    Hi All

    Long term Treo (with Palm OS) user, now forced to upgrade to the Teo Pro with WM. I used Chapura Pocket Copy to transfer all my contacts from Palm Desktop to Outlook and it did but .........

    Since I travel a lot and do a lot of international dialing, my contacts are listed as +1 555-555-5555 format. Unfortunately the "+" sign before the contacts is NOT showing up. This is crazy because it means I have to manually redo each entry. Any suggestions, help??

    ps: I also tried using another transfer software called DoubleLook (by Companion Link Software) - same thing, transfer is OK but the "+" sign is missing.

    Thanks

    Fahim
  2. #2  
    You should have just switched the Palm Desktop "conduit" to synch with Outlook and then transferred all your data from your Palm OS treo to Outlook. Then you would've been ready to sync with your Windows Mobile Treo.
  3.    #3  
    You're quite right - there's only ONE problem - my original Treo 680 with the data sync'd in it was stolen (hence I'm "forced" to upgrade) and so I have to transfer data from Palm Desktop to Outlook. Appreciate sincerely any other suggestions
    Last edited by jafary; 02/15/2009 at 11:50 AM.
  4. #4  
    In the case you lost your "physical" treo, then I see no other option but to use Chapura and then "definitely" you will have to enter the prefix "+" to replace international no. 011 one-by-one. Maybe another user has an easier suggestion ok good luck Jaf.

Posting Permissions