Results 1 to 7 of 7
  1.    #1  
    I've tried checking / unchecking option for Disable Touchscreen While On Phone Call but with no effect. I can still use touchscreen during phone calls
  2. #2  
    Got mine today & whole day playing with it. Disable screen while on phone does not work on mine as well.

    Is there a regedit mod to disable screen while on a call?
  3. #3  
    gsm tp? works fine here...
  4. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #4  
    Works fine on my GTP.
  5. #5  
    Quote Originally Posted by charlyee View Post
    Works fine on my GTP.
    Same here. Mine came with the screen lock enabled by default. I disabled it and re-enabled it to test it out again and it works correctly both ways.
  6. eci
    eci is offline
    eci's Avatar
    Posts
    2 Posts
    #6  
    I have the same problem when in keyguard the Disable touchscreen while on a phone call is checked. Nothing happens if I press the button "Unlock" while on call.

    If I go into Settings-Keyguard and uncheck Disable Touchscreen while on a phone call, during the call the screen is unlocked and I can press buttons and I can press the Lock button on the screen, however once it lock it I can not unlock.
  7. #7  
    you use the navigation ring to move to the unlock icon on the screen during a call and then you can unlock by pressing the center palm button -

    i came here looking for a way to get my end key to lock the keyboard - it will not lock anymore - always worked before - anyone with this problim

Posting Permissions