Results 1 to 13 of 13
  1.    #1  
    I think I saw this somewhere, but I can't find it now. My email notification settings do NOT have the phone play a sound for a new email, just vibrate.

    However, if I'm on the phone and get a new email, it plays a notification sound in the earpiece. It's very annoying.

    Is there a way to turn this off?
    Atlas Just Shrugged!
  2. #2  
    I have the same problem, not only with emails but also with SMS while on the phone that annoying sound.
  3. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #3  
    you know this never bothered me for the 3+ months that I have had mine. Now after reading this it is beginning to get on my nerves also.
  4. #4  
    Maybe there is a registry tweak that we don't know about it that can disable this sound.
  5.    #5  
    It does it not only when new email arrives, it does it if I left any messages unread and it checks for new messages.
    Atlas Just Shrugged!
  6. #6  
    I get the same thing with reminders (from my calendar). To make matters worse, if I "dismiss" the reminder when it first pops up (say 15 min. before the appointment), it still gives me a notification at the time of the appt. Complete with another tone in the earpiece.
  7. #7  
    We have to find a way to edit the registry to stop this from happening.
  8. #8  
    Quote Originally Posted by chestvrg View Post
    We have to find a way to edit the registry to stop this from happening.
    btw, Sprint version does this too...very annoying. It also happens when an SMS comes in.

    dunno if it happens with the 800w...hmmm

    On PhoneAlarm, it has an option to disable those, so that is one way. Will look into it.

    WMExperts: News, Reviews & Podcasts + Twitter
  9. #9  
    I dont have that problem on my 800w. Then again I use Treo Alert and have all Windows Mobile alerts disabled for sound and vibration. Treo Alerts takes care of the sound and vibration.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  10. #10  
    I actually do hear the SMS notification on my 800w during a call, however it's very very faint and many times I won't notice it.
  11. #11  
    I have no idea if this issue is related, but another sound related irritation:
    When I use the physical switch to turn the sound off (and vibration on), it only works about half the time. Often, the ring tone will still sound and alerts will still be audible. Others, it works perfect.

    (And take none of this as serious criticism; I love my Treo Pro)
  12.    #12  
    Quote Originally Posted by SandersJC1964 View Post
    I actually do hear the SMS notification on my 800w during a call, however it's very very faint and many times I won't notice it.

    Mine isn't faint. It's brief, but it completely drowns out the caller's voice.
    Atlas Just Shrugged!
  13. #13  
    I think that's a Windows Mobile thing. My Touch Pro and the Touch I had before it had this problem.
    If God brought you to it He'll bring you thru it!

Posting Permissions