Results 1 to 2 of 2
  1. davsug's Avatar
    Posts
    59 Posts
    Global Posts
    120 Global Posts
       #1  
    I thought there was a way to do this, but I can't seem to find it. I want to turn off or disable the section of the homescreen that shows the wifi connection, carrier and BT status. Is this possible?
  2. TexTreo's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #2  
    If you open a registry editor (I use PHM Registry Editor) and go to HKEY_LOCAL_MACHINE -> Software -> Microsoft -> Today -> "Wireless" and change the value for "Enabled" to 0, that should do it.

    I had to do a soft reset after that, but it worked for me.

    There may be a way in the GUI to turn this off, but I couldn't find it. It wasn't listed in my "Today" items.

    This thing had me thinking I was crazy or the phone had a bug. Sometimes when I was answering my phone, Comm Manager was coming up - and sometimes my phone (radio) would turn off, causing me to miss the call.

    Turns out that the way I was pulling it out of my case, it was bumping that item on the Today screen, which launches Comm Manager, which so happened to also be the spot where the "Phone" slider was.

Posting Permissions