Results 1 to 8 of 8
  1.    #1  
    was wondering if anyone else has or had this issue of sending a text and the person receives the same text 2 or 3 times its been happening with my 800w for quite a while now and was wondering if there is any solution for this .thanks alot
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    I haven't had this problem. Is it to just one particular person or a group of people on the same carrier? I text regularly to AT&T, Verizon & Tmobile without having this problem.

    Also, are you roaming or have low signal?
  3. #3  
    It's been happening to my mom and wife lately. Both have 700wx's.

    I'm assuming it's a Sprint issue.
  4.    #4  
    no its not to any particular person its happening to a bunch of my friends .most of them have sprint
  5. #5  
    Check your PRL. We were doing this with an older PRL
  6.    #6  
    how do i check my prl and how will i know if its old and if its the wrong one how do i change it
  7. #8  
    Just saw this thread so I know I'm late to the response, but I can tell you the duplicate text issue is not the network.

    I'm no longer on my 800w, due to duplicate texts last December. It began to happen repeatedly every day, to different people. I even did a hard reset, not reloading any programs, and the dups still occurred. I worked extensively with Sprint support, going so far as to swap my phone out, and still dups occurred.

    Finally, in an act of desperation, I reactivated my Centro for a day. I made sure to text heavier than usual to multiple people, and not one of them got a duplicate all day long. Later that evening after getting home from work, I reactivated my 800w, and within 30 minutes of sending out just a few texts, I had complaints of dups.

    I went to a BlackBerry, but due to missing the threaded chat style texting of Palm devices, I'm now trying out a Pre. I've not had any duplicate issues, but due to concerns about my battery life I'm wondering if I will stay with the Pre. If not, I'm going back to WinMo. Has anyone found a true fix to these issues with the Palm/WinMo combo? Oh, I've had a few duplicates sent out on my Treo 750 WinMO on AT&T that I use for work. Haven't had any complaints for awhile though.

    Thanks for updating if you can.

Posting Permissions