Results 1 to 15 of 15
  1.    #1  
    Hi, I'm using Gmail IMAP with Outlook on my 800w. When I delete messages on my phone, they are no longer being archived in gmail.

    Am I missing a setting somewhere?

    Thanks
  2. #2  
    Using IMAP, if you delete on your device, it adds the deleted items tag to them in gmail and removes the inbox tag. If you want them archived you need to go into your Deleted Items folder, add whichever tag you want and remove the Deleted Items tag.
  3.    #3  
    Thanks for responding. After I delete a message on my phone and then Send/Receive, the message stays in my Gmail inbox.
  4. #4  
    Its happening to me too only recently. I delete emails on my phone, and it doesn't delete emails from my inbox. They are no longer in sync with each other
  5.    #5  
    I think it used to work properly. I may be mistaken because I was a happy Chatter email user before getting an 800w so I might be remembering that.
  6.    #6  
    No solution yet.

    We are the only three people who use Gmail IMAP with the 800w?

    Does it work properly for anyone? If not, let me know and I'll stop worrying about it.
  7. #7  
    It works for me. Do you have it set under "When deleting messages" to "Move them to server trash"? This moves them to a "Deleted Items" folder. They are removed from the Inbox. Then every so often, I just move them from "Deleted Items" to "Trash".

    You might check your IMAP settings on gmail too. They added new settings a while back. I have mine set to "Immediately expunge messages when I mark them deleted in IMAP".
    Last edited by elandreth; 02/01/2009 at 05:42 PM.
  8. #8  
    Quote Originally Posted by Yirk View Post
    Thanks for responding. After I delete a message on my phone and then Send/Receive, the message stays in my Gmail inbox.
    I use GMAIL IMAP also but I prefer that the messages stay in my Gmail inbox so this isn't a problem for me. There are no IMAP settings withing GMAIL that specify deleting the message from the server (like the POP settings have). Normally your desktop version of Outlook would have this setting also when you configure the account but apparently Poutlook doesn't (at least I can't find it). Sorry I couldn't be anymore help...
    Palm Pilot Pro...Palm III...Treo 650...Treo 700p...Treo 800w...Palm Pre
  9.    #9  
    Thanks, I poked around in the settings more and found that I did not have download messages set to "All messages".

    It seems to be working again.
  10. #10  
    It doesnt work for me. It constantly hangs and drains the battery. Im really not liking gmail, 800w, and outlook at this time.
  11. #11  
    Have you considered a non-violent email application? There are other applications - I use FlexMail and have found it to be a less violent email program - I hate it much less than Pocket Outlook.
  12. #12  
    I downloaded it and will try it out today. Thanks.

    Any tips? Do you use the SMS feature? It says IMAP, but is it real IMAP or do you need to setup scheduled downloads? And if so, how is battery life?

    I use my phone for business so the drain is importnat, but so is getting messages quickly.
  13. #13  
    I do not use the SMS feature. It is for real PUSH, does not require scheduled downloads. The battery drain has not been a factor for me. Everyone.net is always connected; the other email accounts are set up with IMAP and I hit them when the mood strikes, which is not often. I am getting 6 hours of good time with FlexMail on all the time and heavy spread sheet usage. Between stops I charge the battery.

    As for getting emails quickly, that really is the mail server and Everyone.net does a good job. Incidentally, I have it set up to do Everyone.net, GMail, Fastmail and Yahoo! - all IMAP.
  14. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #14  
    In order to get the delete function to work properly, you need to use the Google Labs addition called "Advanced IMAP Controls". Once you enable this, then you go to Labels and hide the "All Mail" label from IMAP. This is supposed to allow you to "delete" mail (in Gmail terms, this means putting it in the "trash"). This worked for me for several months, and then about a month ago, it stopped. Now when I delete an email in Pocket Outlook, it goes to a new "deleted items" label in Gmail.
  15. #15  
    That is some inspirational stuff. Never knew that opinions could be this varied. Thanks for all the enthusiasm to offer such helpful information here

Posting Permissions