Results 1 to 12 of 12
  1.    #1  
    i noticed last night i was having alot of problems with my text messaging. wondering if any one else had this issue or know how to fix it. and not sure if its the phone or sprint service.

    i stopped recieving text yesturday after noon. and then they started coming in like 2-3 hours later then when the person sent them. i had service the whole time a few bars. and then if i would call my vm a few text messages come in at a time. very annoying. im guessing its the service but is there anyway to fix it? anyone have this problem ever?
  2.    #2  
    anyone?
  3. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #3  
    For starters, where are you located? This could be a regional issue.

    Have you tried a soft reset?
  4. #4  
    I've had that happen a few times here recently. The Mrs (on my old 700wx) and my mom (also a 700wx) have also had it happen.

    I think it's a regional lag thing.
  5. PianoJazz's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #5  
    Quote Originally Posted by bnutswojo View Post
    i noticed last night i was having alot of problems with my text messaging. wondering if any one else had this issue or know how to fix it. and not sure if its the phone or sprint service.

    i stopped recieving text yesturday after noon. and then they started coming in like 2-3 hours later then when the person sent them. i had service the whole time a few bars. and then if i would call my vm a few text messages come in at a time. very annoying. im guessing its the service but is there anyway to fix it? anyone have this problem ever?
    Were all the messages that came in late from the same person? If so, is it possible that the problem was with that person's service?
  6. #6  
    Quote Originally Posted by bnutswojo View Post
    iand then if i would call my vm a few text messages come in at a time.
    this makes it likely you have a stack problem in notifications, a kind of logjam, a problem with certain wm devices
  7. #7  
    Actually that sounds more like the SCI issue (link) than the notification issue (link).


    When you dial your voicemail you make a connection to the server, which then downloads the current info to your phone. If you're missing connections for whatever reason, then you won't get your text messages until you dial your voicemail.

    If you apply the first tweak linked to, you increase the number of connections you make, which means you're less likely to miss those new text messages.

    It is possible that your notification queue is hosed, but I would expect that to have other more obvious effects than simply missing the text message notification (alarms not going off, missing appointments, etc).

    Either way, apply both tweaks and call it good. You might want to look at the rest of the FAQ and see all the other tweaks and fixes there:
    http://discussion.treocentral.com/sh...d.php?t=174204
  8.    #8  
    was on phone for 2 hrs today they have no clue whats causing it. telling me everything looks fine on there end. and they said there going to try to solve in and get back to me in the next 48 hrs ( i know its not going to happen)

    but im located in cleveland ohio
  9. #9  
    This sounds more like a network issue. I see it often with phones that bounce from roaming back to Sprint. Try setting your roaming mode to "sprint only" and see if that helps. It could also just be a nearby tower issue. If it happens all over the place..on completely different towers (10 miles apart) then you may have a phone issue. Only you know what your coverage looks like and where it happens so maybe this will help....good luck!!
  10. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
    #10  
    It seems like I had that problem when I accidentally changed my data connection to force broadband (evdo only) in the ##evdo# menu... If that's the case then change it to "automatic".
  11. #11  
    Quote Originally Posted by bnutswojo View Post
    i noticed last night i was having alot of problems with my text messaging. wondering if any one else had this issue or know how to fix it. and not sure if its the phone or sprint service.

    i stopped recieving text yesturday after noon. and then they started coming in like 2-3 hours later then when the person sent them. i had service the whole time a few bars. and then if i would call my vm a few text messages come in at a time. very annoying. im guessing its the service but is there anyway to fix it? anyone have this problem ever?

    I've had the same issue for a few weeks now. I'm in Louisiana. For me sometimes the texts would be delayed for a couple minutes and sometimes up to 2 or 3 hours. I brought my phone to the local sprint service and repair center. The service guy said he had trouble just getting his computer to link to my phone. Once he was able to get it linked he said he found a lot of corrupt operating system files. I didn't ask him what he did (stupid me, i know). When I got the phone back it was like starting fresh from a hard reset. I've reinstalled all of the apps I had, which were few (Galarm, TAU Pocket Power Manager, Vicsoft WordCorrector, Palm's MMS app and Kinoma Free Play).

    I was also having trouble with not getting phone calls. I would suddenly get voicemail alerts. No missed call alerts, nothing.

    Since the Sprint rep did whatever he did, it's been working fine.
  12. #12  
    I always tell people....backup and hard reset.

    I find the Sprint tech's reasoning a bit suspect (WM's "operating system files" don't really get corrupt, they're stored in flash so it's just a bit hard to change 'em!), but if it's working again......

Posting Permissions