Results 1 to 5 of 5
  1. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
       #1  
    I've realised why I've been missing so many calls - my phone has stopped ringing.

    Other alerts sounds work OK, incoming text message, calendar alerts etc. But all the settings are OK in 'Sounds & Notifications'. I've tried changing the ringtone, and changing the other settings, but nothing works.

    I've done a soft reset, removed the battery, still it doesn't ring. Vibrates (even when it isn't set to vibrate, AFAICS) but doesn't ring.
  2. #2  
    I found the same issue after having installed some software on a trial basis and when I deleted the software, the ringer no longer worked. The only resolution I could find was a hard reset.
  3. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
       #3  
    OK, I haven't recently installed any software but, on the other hand, I'm not sure how long this has been going on (that sounds a bit lame but I started off using the 'increasing ring' setting, and also spend plenty of time being a good citizen and having the ringer off, so often take a quiet but vibrating phone as fairly normal).

    I might have to go for the hard reset but don't relish reinstalling software...

    What other settings should I check after I've done a hard reset?
  4. hjt
    hjt is offline
    hjt's Avatar
    Posts
    88 Posts
    #4  
    This may be stating the obvious but twice it's happened to me that I've uninstalled some software (Photo Contacts Pro & Mobile Suite) and they've both set the phone volume to off. The 1st time I did a hard reset but the second time all I had to do was press the volume up button on the left hand side of the Treo.
  5. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
       #5  
    Hard reset did it but I did a full Sprite restore and it was back to where I was.

    Pretty sure the phone volume was OK but I'll check that if it happens again!

Posting Permissions