Results 1 to 5 of 5
  1.    #1  
    Any help? My settings: real vga, ultimate launcher, treo alert 8.2 and customized vibrating settings. Except whenever I receive an email all I get is one long vibrating notice.

    Anyone have any advice?
  2.    #2  
    Strangley when I restart I get my configured settings for the first email (3 really quick vibrates) but then all other emails default to the old notification method (one long vibration).

    Anyone?
  3. #3  
    Quote Originally Posted by TennesseeDeac View Post
    Strangley when I restart I get my configured settings for the first email (3 really quick vibrates) but then all other emails default to the old notification method (one long vibration).

    Anyone?
    I am no expert with Treo Alerts but here is my answer. Make sure you disable all vibration notifications. They are found under settings/sounds & notifications under the notification tab. I think this might be the source of your problem but am not 100% sure. hannip is the one that will definitely know the answer. If this doesn't work I would try posting under the main Treo Alert discussion http://discussion.treocentral.com/sh...ight=TreoAlert or PM him. He is pretty good at responding and I am sure he will know the answer or at least be able to pin down the problem.
  4. #4  
    What bpdamas said. Uncheck vibration settings in Sounds & Notifications. They interfere with TA vibes.
  5.    #5  
    Awesome-- That fixed it. Thanks--

Posting Permissions