Results 1 to 4 of 4
  1.    #1  
    Ok, I've searched for this problem and can't seem to find anyone else having it.

    When I call a telephone number that requires me to enter a number, I can't do it on my Treo. (You know those numbers, where you press "1" or enter an extension.) My keypad stops being numerical, and I find myself in the contacts screen. It doesn't matter if I'm calling with the dial pad or the today screen. I haven't found a work-around. I've had to drive to a pay phone, which is pretty darn frustrating. Any ideas?

    Sue
    Portland
  2. #2  
    If you're on a call, your number pad should still work as a dial pad.

    If you're in a call and when you type it's pulling up contacts, then you moved off the Active Call plugin, and are on another one (such as the contact lookup one). This happens when you press up on the 5 way.
  3.    #3  
    Thank you! That makes sense!
    Is there any way to temporarily disable the 5-way? I suspect that I am hitting it with my chin.
  4. #4  
    You can disable the touchscreen, which you might be pressing (my wife always hit the mute button).

    No way to disable the 5-way though.

Posting Permissions