Results 1 to 9 of 9
  1.    #1  
    This thing is aggravating the crap out of me. I keep missing calls because my phone won't ring. I thought phonealarm might have screwed something up, so i did a hard reset and I'm still having the same problem without phonealarm installed.

    I have double checked everything under "sounds and notifications" and made sure all of the different incoming calls were set to the same ring, but no luck. It is strangee because I will get alarm notifications telling me that I have missed a call shortly after, but the phone won't actually ring. that will work for a little while then i'll lose the ringer again. any ideas?
  2. #2  
    I have had this issue couple of times. One time I was able to fix the issue by "playing the sound" once in "Settings -> Personal -> Sounds and Notification -> Notifications -> Select "Phone Known Caller" in pull down menu.

    Another time, I realized that phone volume was down to lowest level (as seen when you press the upper side button). Increasing it by couple of levels fixed the issue.

    Just couple of things for you to try.
  3. #3  
    There are a couple things you can try.

    The easiest is from Mal:
    http://www.wmexperts.com/wm-cdma-pho...onnection-read

    The more difficult one is also from Mal:
    http://discussion.treocentral.com/sh...d.php?t=174963
  4. #4  
    I am having the exact same problem. No rings or vibrates. Tried the g-alarm patch, memaid clean, etc... but still does not ring or vibrate. Any help would be appreciated. I have had this problem intermittently since I got the phone and now it is consistent so a good time to find the fix and document it.

    Thanks.
  5. #5  
    Went to current user, control panel, sounds, ringtone0.

    Set sound to *vibrate*
    was treo.mid or something

    Set script to apw3r
    was a

    Let me know if it works for anyone else. I did not have to soft reset afterwords.

    Daryl
    Last edited by darylrue; 01/24/2009 at 02:12 PM. Reason: change wen to went
  6. #6  
    Quote Originally Posted by darylrue View Post
    Went to current user, control panel, sounds, ringtone0.

    Set sound to *vibrate*
    was treo.mid or something

    Set script to apw3r
    was a

    Let me know if it works for anyone else. I did not have to soft reset afterwords.

    Daryl

    Go look in Control Panel -> Sounds & Notifications -> Notifications -> Known Caller

    What are the settings there?
  7. #7  
    I tried setting them to various ways, always vibrate, no sounds. Always vibrate with sound, play a sound and don't vibrate. I had to go out for a friends 40th bday and needed my kids to be able to get ahold of me so I hard reset. Too bad I would have loved to have found and documented the fix.
  8. #8  
    If it's working properly then it's likely some software you installed or a tweak you did goofed it up.

    Be careful when reinstalling everything.
  9. #9  
    Hello,
    I had similar troubles with ringtones and vibrate. It was after adding a tone from the Folder-explorer. I solved by doing a Hard-Reset,
    but the real problem is in the register, in the next entrie:
    HKCU\ControlPanel\Sounds\RingTone0

    The right entrie for the spanish version is:
    [HKEY_CURRENT_USER\ControlPanel\Sounds\RingTone0]
    "Script"="apw3r"
    "Category"="Ring"
    "Sound"="Timbre-WindowsMobile .wma"

    Pay attention, the space between "Mobile" and ".wma" is the key for success.

    Let me describe it in spanish too:

    Hola,
    A mi tampoco me ha funcionado correctamente los tonos y la vibración, ha sido tras agregar un tono desde el Folderexplorer.
    Lo he solucionado haciendo un Hard-Reset, pero donde realmente está el problema es en el registro, en la siguiente entrada:
    HKCU\ControlPanel\Sounds\RingTone0

    La entrada original para la versión en español es:

    [HKEY_CURRENT_USER\ControlPanel\Sounds\RingTone0]
    "Script"="apw3r"
    "Category"="Ring"
    "Sound"="Timbre-WindowsMobile .wma"

    Atención, el espacio en "Sound" es correcto.

Posting Permissions