Results 1 to 2 of 2
  1. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
       #1  
    I've been running a ATT 750 with a 2Gb card for over a year with no problems. The card is pretty full with music - maybe 25 Mb free. I'm running Win Media Player 10 Mobile, v 10.3.

    The other day I popped out the mini card for some reason and when I put it back in seconds later the phone now will no longer play music. When I activate Media Player, I get the Library screen where I would normally click My Music, then I get the My Music screen where I would click All Music, then it would normally just list all the files and I pick the one I want to start with and it's set to shuttle randomly after that.

    Now, when I click on All Music - it doesn't show the next screen of all the music files, hangs and I have to reset. I tried every way I can think of to initiate Player and play a song and it still hangs. I got so frustrated I eventually did a complete Hard Reset and the problem still exists. The phone "sees" the card because after the Hard reset I had to reinstall Navizon and Google Maps back onto the card and they work fine.

    Any help appreciated.
  2. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
       #2  
    I should add - I'm also running WM 6 Pro, CE OS 5.2.1620

    I bought this phone originally with WM 5. Later Palm made available for a limited time a free upgrade to WM 6 - did I lose that upgrade when I did the Hard Reset?
    Last edited by 180to650; 01/08/2009 at 01:16 PM.

Posting Permissions