Results 1 to 10 of 10
  1. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
       #1  
    I generally charge the phone overnight using the cradle. Since 1.1, I noticed that the in the morning (although the charging light on the phone was green) that the battery read 10% and a few minutes later the phone would go into "suspend" - it would also turn the phone off.

    Taking the battery out, and reinserting it gets the battery to 99% and it works fine until I put it back on the charger that night.

    Putting a fresh battery in the phone and placing that on the charger turns the charging light green in a few minutes, but the battery level drops to about 50% as soon as you take it off the charger, the phone will turn off and the battery level will drop to nothing within seconds.

    taking the battery out and replacing it brings the charge right back up.

    Any bright ideas?
    Cheers

    Charles
  2. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
       #2  
    Nobody has any ideas?
    Cheers

    Charles
  3. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
       #3  
    C'mon guys. This isn't the usual "drain your battery real fast" syndrome.

    Somehow the phone thinks that the battery is drained when it is actually fully charged...
    Cheers

    Charles
  4. #4  
    did you clean out the charging port, and gold contacts, if the ever get wet, they start to tarnish and corrode. swab the port is a little alcohol and a qtip. maybe somethings faking the charge by shorting it out. does this happen without the use of the cradle?
  5. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
       #5  
    Quote Originally Posted by OHSR View Post
    did you clean out the charging port, and gold contacts, if the ever get wet, they start to tarnish and corrode. swab the port is a little alcohol and a qtip. maybe somethings faking the charge by shorting it out. does this happen without the use of the cradle?
    Thanks;

    I havent checked the port, but it does it with both the cradle and the (different) charging tip as well as the boxwave USB charger cable.

    Everytime I disconnect from any charging source the battery indicator is under a few percent. Taking the battery out and replacing it puts it back to whatever charge the battery actually has - if I put it on the charger at half full, then remove it, it drops to 0 (or pretty close). Popping out and replacing the battery puts it back to 50%.

    Very odd. Flashing back to WM5 doesn't help either, but I might just have to do that and take it back to Sprint. I wonder what they'll give me instead...
    Cheers

    Charles
  6. #6  
    Bad Battery?
  7. #7  
    You have insurance? Take it to a store and they will probably give you a new battery for free. The beauty part about this device is that its been discontinued. If you have inusrance and something happens to it you will get a replacement if they cannot fix it or change out battery's or antenna's, etc for free.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  8. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
       #8  
    yep - I have insurance. I guess I'll try another battery first to see if that resolves the issue...
    Cheers

    Charles
  9. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
       #9  
    Another battery does not cure the problem
    Cheers

    Charles
  10. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
       #10  
    Quote Originally Posted by ceb View Post
    Another battery does not cure the problem

    ...a new battery AND a new charger fixes the problem.

    It seems that my Boxwave Versacharger went nuts and apparently damaged some electronics in the battery....
    Cheers

    Charles

Posting Permissions