Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1. chad783's Avatar
    Posts
    156 Posts
    Global Posts
    301 Global Posts
       #1  
    I don't know if this is normal or not but every morning I have to soft reset the phone to get my email or get on the internet. Once I reset the phone, then it works fine. But I can't get online or get my email and it only shows the 'EV' symbol and not the two arrows showing communication. I don't know if it is because the phone is being charged all night and not in use or what. Is there a setting to continue checking email besides the setting in the email delivery preferences? I have hard reset the phone a few times and same result. Is this a defect? I have the setting in Outlook to check email every 30 minutes and miss many emails from people late at night because of the lack of communication. Anyone else have this problem?

    Other than that...I love my 800w.
    Sprint Phones owned since Fall of 2001: Samsung I300, Samsung I330, Samsung I500, Treo 600, Treo 650, Treo 700p, Centro, 800w, Palm Pre, Samsung Epic and now the HTC 3D EVO.
  2. #2  
    I have the same setup (actually hourly) and no issues.

    Do you cycle the radio on/off?

    Do you have any other software that accesses the 'net? Sometimes software doesn't properly close the connection and it hangs--think of the old dial up modem days.

    Any tweaks or hacks done?

    WMExperts: News, Reviews & Podcasts + Twitter
  3. #3  
    I have the same problem and have for a long time (but I don't think I had it when I first got the phone). I even have SPB Backup do a backup and a soft reset every night. Sometimes it gets the backup completed then freezes. Other times it doesn't. The common thread is that every time it hangs/disconnects the data I have an email notification. I already set the time out to 120 seconds and that didn't work.

    I also get the disconnected data session randomly through the day. The worst part about it is that there is no way to know you're disconnected until you try to surf the web and it never connects.

    I'm just at a point where I'm going to dump the 800 as soon as I can. Just have to figure out what I'm getting next.
  4. #4  
    I had the same problem but I fixed it using MemMaid. MemMaid can delete invalid notifications, duplicate notifications, and dangling notifications. In addition it can rebuild the notification queue without have to wait until midnight for windows mobile to do it.

    These issues are Windows Mobile issues not specific to the 800w. So if you are going to dump the 800w make sure you switch operating systems or you will eventually end up with the same issues when your notification queue gets out of wack.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  5. chad783's Avatar
    Posts
    156 Posts
    Global Posts
    301 Global Posts
       #5  
    Only one hack and that is the Treo alert. Otherwise I have your typical 3rd party apps...Slingbox, Google Maps, Ebags MMS enable, Picture Mail update and FreeCaddie. Nothing special.

    I don't if it is the customer feed back that locks everything up at night or what. I don't have Sprite running so that can't be it. Just baffles me.
    Sprint Phones owned since Fall of 2001: Samsung I300, Samsung I330, Samsung I500, Treo 600, Treo 650, Treo 700p, Centro, 800w, Palm Pre, Samsung Epic and now the HTC 3D EVO.
  6. #6  
    maybe give MemMaid a shot like rc46 suggests.

    also maybe Schapp's Advanced Config program...it has a section to close out connections, which I use. It may help stabilize the situation.

    WMExperts: News, Reviews & Podcasts + Twitter
  7. #7  
    Try the notification queue fix, you can find it linked in the FAQ:
    http://discussion.treocentral.com/sh...d.php?t=174204

    You can also find there my walkthrough on how to troubleshoot device problems.
  8. #8  
    I had that problem (not able to access the internet without a reset). I changed treo alert to use NLED instead TreoLED (multicolor alerts) and this fixed it for me (don't remember changing anything else). Have not had the issue since then (1 week and counting), used to occur mutliple times during the day.
  9. #9  
    Quote Originally Posted by fdrebben View Post
    I had that problem (not able to access the internet without a reset). I changed treo alert to use NLED instead TreoLED (multicolor alerts) and this fixed it for me (don't remember changing anything else). Have not had the issue since then (1 week and counting), used to occur mutliple times during the day.
    That is certainly interesting and worth noting...

    WMExperts: News, Reviews & Podcasts + Twitter
  10. chad783's Avatar
    Posts
    156 Posts
    Global Posts
    301 Global Posts
       #10  
    Quote Originally Posted by fdrebben View Post
    I had that problem (not able to access the internet without a reset). I changed treo alert to use NLED instead TreoLED (multicolor alerts) and this fixed it for me (don't remember changing anything else). Have not had the issue since then (1 week and counting), used to occur mutliple times during the day.
    Never thought of that. Thanks for the tip. You may be right because it started when the TreoLED was first introduced. I will try it tonight and post the results.
    Sprint Phones owned since Fall of 2001: Samsung I300, Samsung I330, Samsung I500, Treo 600, Treo 650, Treo 700p, Centro, 800w, Palm Pre, Samsung Epic and now the HTC 3D EVO.
  11. #11  
    Slight crosspost, but I had an issue with notifications this morning. I'm suspecting TA (and specifically TreoLED).
  12. chad783's Avatar
    Posts
    156 Posts
    Global Posts
    301 Global Posts
       #12  
    Seems like that might be the issue. This morning, I got all my emails from late last night and this morning and I had switched the LED. That is too bad because I really liked the multicolors.
    Sprint Phones owned since Fall of 2001: Samsung I300, Samsung I330, Samsung I500, Treo 600, Treo 650, Treo 700p, Centro, 800w, Palm Pre, Samsung Epic and now the HTC 3D EVO.
  13. #13  
    Quote Originally Posted by Malatesta View Post
    maybe give MemMaid a shot like rc46 suggests.

    also maybe Schapp's Advanced Config program...it has a section to close out connections, which I use. It may help stabilize the situation.
    What is MemMaid? Where do I get it?

    Is there a software way to do RESETs rather than pulling the battery?

    I reported on the TA beta testers thread that the last week I was having an awful time with freezing up. It was about a week ago that someone told me to load up Pocket Express. I thought - maybe. So I removed Pocket Express yesterday afternoon. Since then including over night and this morning it's been ok! No need to reset. Emails came in overnight. TA worked fine. Right now I feel I can rely on the phone to get me my calendar reminders, SMS messages and emails again. I'm happy with my 800w again.

    I had also changed the registry notifications bug from 15 to 120. I had done that two nights ago but still had the problem yesterday morning. My bet is that it's not the Pocket Express per se but Windows Mobile and the way it manages memory and program interactions.

    BTW, I have my emails set to do the POP3 download every 5 minutes. It does this all week long. Is there a way to set it to different schedules over night and on weekends? I read about this in the manual but I think that was not for POP3 downloads.
  14. #14  
    MemMaid

    reset

    btw, Pop3 downloads every 5 mins? That'll destroy your battery. Look into getting hosted Exhange--that'll give you Peak/Off Peak scheduling.

    WMExperts: News, Reviews & Podcasts + Twitter
  15. #15  
    Quote Originally Posted by Malatesta View Post
    MemMaid

    reset

    btw, Pop3 downloads every 5 mins? That'll destroy your battery. Look into getting hosted Exhange--that'll give you Peak/Off Peak scheduling.

    The server where my emails are only uses POP3. I don't notice the battery being worse than before I installed email. Maybe I'll turn it off to manual for a day and see how the battery is.

    Thanks for the links. I downloaded MemMaid. I'll look at that. I downloaded A-A-RESET but it came in a zip file with an EXE inside. No cab? Where's the cab file?
    Thanks.
  16. #16  
    Quote Originally Posted by chad783 View Post
    Seems like that might be the issue. This morning, I got all my emails from late last night and this morning and I had switched the LED. That is too bad because I really liked the multicolors.
    Yep, same thing here. Switching from TreoLed to NLED fixed it for me also.
    Daniel Levin
    levinda13@sbcglobal.net
  17. #17  
    Quote Originally Posted by reidler View Post
    I downloaded A-A-RESET but it came in a zip file with an EXE inside. No cab? Where's the cab file?
    Thanks.
    Not all programs have a CAB installer.

    Either that's a setup program (run on your computer with AS connected), or you simply place on the device and run.
  18. #18  
    Quote Originally Posted by Ebag333 View Post
    Not all programs have a CAB installer.

    Either that's a setup program (run on your computer with AS connected), or you simply place on the device and run.
    Hmm. It's an exe file. Let me get this right. So far I have always loaded programs from the web right on to the device. I just did that for the MemMaid as well. When I downloaded the A-A-RESET from the site I clicked on the MOBILE FRIENDLY DOWNLOAD but it gave me this .zip (.exe)

    Are there instructions on how to download this via the PC with the phone connected to the PC? I don't know how to go about it via the computer.

    By the way does MemMaid also have a reset in its sortware? I haven't played with it yet but I think I saw something about POWER OFF and SOFT RESET when I clicked on Menu.

    Thanks.
  19. #19  
    Also - is Palm or Windows Mobile working on the bugs to get them fixed?

    The bluetooth volume problem. Will we see a fix for that from Palm or WM?

    How do we make sure they get the information and work on it? We did get those 3 fixes for the battery charge problem, the voice over Bluetooth, and the email send problem.
  20. #20  
    TreoAlert NLED fixed it for me too.
Page 1 of 2 12 LastLast

Posting Permissions