webOS Nation Forums >  webOS Devices >  Palm Windows Mobile Devices & Apps > My GSM Treo Pro gets hot and then dies - Battery ?
My GSM Treo Pro gets hot and then dies - Battery ?
  Reply
 
Thread Tools Display Modes
Old 01/05/2009, 02:04 PM   #1 (permalink)
Member
 
Posts: 3
Hey learned ones

Some days my treo gets hot, really hot, even in a cool room and not being used. On these days it just chews through the battery (like 4 hours).

Other days I'll get a whole day and a bit more, even with usage.

I have Windows Live Mail installed for push email (works great) I also have gmail installed for IMAP (works sometimes).


I have installed acb task manager and have found that even when all software is turned off (through the stop all button) there is still a high usage of battery.


If I am in a fringe area does the phone use extra power searching for networks? is there a way to stop this (as there is only one network I can use anyway - Telstra Next G).

Telstra's un-helpdesk's answer was buy a new battery (4 week old phone!!)



any help would be great, cheers
Chopper is offline   Reply With Quote
Old 01/05/2009, 03:15 PM   #2 (permalink)
Member
 
scottymomo's Avatar
 
Posts: 4,658
What today plugins do you have running?
__________________
Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

"95% of all software issues are due to USER ERROR."
scottymomo is offline   Reply With Quote
Old 01/05/2009, 03:52 PM   #3 (permalink)
Member
 
Posts: 3,138
Something is either running like crazy, or you have a defective phone/battery.

I would hard reset and see if the problem goes away (test it without installing any programs at all). If it doesn't, there's something wrong hardware wise.
Ebag333 is offline   Reply With Quote
Old 01/06/2009, 04:08 AM   #4 (permalink)
Member
 
Posts: 3
cheers I'll do a sprite backup and then hard reset, certainly can't hurt.

I had the battery tested by some battery specialist kinda people today and they couldn't get it to get hot, but they could also only get it to go to max 33% capacity (out of the phone on some special gizmo testing pc thingy)
Chopper is offline   Reply With Quote
Old 01/06/2009, 09:21 PM   #5 (permalink)
Member
 
Posts: 3
Palm have elected to replace the phone (but not the battery - strangely) a new one will be here in a couple of days, then I send the old one back.

I'm happy with that! (unless the problem really is the battery...)
Chopper is offline   Reply With Quote
Old 01/06/2009, 09:58 PM   #6 (permalink)
Member
 
kdbenoit's Avatar
 
Posts: 124
Well I guess you will find out. More than likely you will get a phone complete with a new battery and other accessories...gotta like spare stuff...
__________________
Palm Pilot Pro...Palm III...Treo 650...Treo 700p...Treo 800w...Palm Pre
kdbenoit is offline   Reply With Quote
Old 01/12/2009, 05:20 PM   #7 (permalink)
Tazmorator (Leader Emeritus)
 
berdinkerdickle's Avatar
 
Posts: 11,058
Quote:
Originally Posted by Chopper View Post
Palm have elected to replace the phone (but not the battery - strangely) a new one will be here in a couple of days, then I send the old one back.

I'm happy with that! (unless the problem really is the battery...)
It is kinda strange that your battery is getting hot and they aren't replacing it also. What's the big deal?
I mean, what if they send you the new Pro and it actually is the battery?

Maybe, like kdbenoit said, they might just send you a whole new boxed Pro.
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Old 01/16/2009, 10:31 PM   #8 (permalink)
Tazmorator (Leader Emeritus)
 
berdinkerdickle's Avatar
 
Posts: 11,058
Hey Chopper,

Please keep us updated.

Thanks
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Old 01/17/2009, 08:40 AM   #9 (permalink)
Member
 
chong67's Avatar
 
Posts: 956
I know my 800w gets warm when I have Agile Messenger and Skype running at the same time.

It gets even toasty when I have wmwifirouter running on it.

My 5 mth old 800w died yesterday and I am getting a replacement.
chong67 is offline   Reply With Quote
Old 01/17/2009, 08:59 PM   #10 (permalink)
Tazmorator (Leader Emeritus)
 
berdinkerdickle's Avatar
 
Posts: 11,058
Quote:
Originally Posted by Chopper View Post
...clip...
Some days my treo gets hot, really hot, even in a cool room and not being used. On these days it just chews through the battery (like 4 hours).
Same Exact Identical Issue - 4 hrs and the battery is Dead!
It just started Friday. You can literally watch it discharge.

I went ahead and bought another battery from TC Store.

I'll call Palm Monday.
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Old 01/17/2009, 09:41 PM   #11 (permalink)
Member
 
Posts: 3,138
Hard reset yet?
Ebag333 is offline   Reply With Quote
Old 01/17/2009, 09:55 PM   #12 (permalink)
Tazmorator (Leader Emeritus)
 
berdinkerdickle's Avatar
 
Posts: 11,058
Quote:
Originally Posted by Ebag333 View Post
Hard reset yet?
Yea, that was my first test.
This 4 hour hot battery is with nothing but a Fresh Hard Reset.
I Hard Reset last night, plugged it in over night, unplugged it at 8am, dead at noon.
(side note: it charged really really slow.)

Up until friday, I could go almost 2 days without a charge.

HR is never an issue with me, I Sprite quite often


Oh yea, No phone calls and No surfin.
__________________
Just call me Berd.

Last edited by berdinkerdickle; 01/17/2009 at 09:59 PM. Reason: Oh yea, ---
berdinkerdickle is offline   Reply With Quote
Old 01/17/2009, 11:12 PM   #13 (permalink)
Member
 
Posts: 3,138
Check to make sure the contacts are clean?

No obvious problems with the battery? (Discoloration, swelling, soft in spots, etc.)
Ebag333 is offline   Reply With Quote
Old 01/17/2009, 11:25 PM   #14 (permalink)
Tazmorator (Leader Emeritus)
 
berdinkerdickle's Avatar
 
Posts: 11,058
Quote:
Originally Posted by Ebag333 View Post
Check to make sure the contacts are clean?

No obvious problems with the battery? (Discoloration, swelling, soft in spots, etc.)
That's funny!
When I first read your reply 'make sure the contacts are clean'
I thought; 'what would my contacts have to do with battery drain'


I don't have my Treo Pro with me right now, I'm back to my 750.
I'll check when I get home, and post back.

Thanks
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Old 01/18/2009, 12:41 AM   #15 (permalink)
Member
 
Posts: 3,138
Quote:
Originally Posted by berdinkerdickle View Post
That's funny!
When I first read your reply 'make sure the contacts are clean'
I thought; 'what would my contacts have to do with battery drain'
Well when you're on the phone for hours on end calling those 1-900 numbers....
Ebag333 is offline   Reply With Quote
Old 01/18/2009, 01:06 AM   #16 (permalink)
Tazmorator (Leader Emeritus)
 
berdinkerdickle's Avatar
 
Posts: 11,058
The battery looks and feels fine. The contacts are good too.
My new battery from TC store will arrive weds.
I hope that confirms it.

Thanks
berdinkerdickle is offline   Reply With Quote
Old 01/18/2009, 12:50 PM   #17 (permalink)
Member
 
Posts: 74
Quote:
Originally Posted by Chopper View Post
...If I am in a fringe area does the phone use extra power searching for networks? is there a way to stop this (as there is only one network I can use anyway)...
Cellphones gain up in low coverage areas and they also will keep polling to find a home network. Both can result in increase heat and battery consumption. Turn the phone radio off until you get better coverage.

Last edited by pgh1969pa; 01/18/2009 at 12:55 PM.
pgh1969pa is offline   Reply With Quote
Old 01/19/2009, 11:10 AM   #18 (permalink)
Member
 
Posts: 227
I don't believe it's the battery that causes it. I think this is more to do with the battery drainage I reported in the beginning. On certain days battery consumption is really high and the phone dies in a few hours, other times I can continue without recharging for 2 or 3 days.
From what I see, the radio chip hangs or is in a loop, and any process that polls the radio chip is waiting for it to respond. I noticed this with Spb Mobile Shell, Winterface, etc. This problem existed on the HTC Trinity before too with certain radio roms, it was fixed in later radio roms.
__________________
Click here for more Treo Pro Tricks
oVan is offline   Reply With Quote
Old 01/20/2009, 07:08 PM   #19 (permalink)
Tazmorator (Leader Emeritus)
 
berdinkerdickle's Avatar
 
Posts: 11,058
I called palm yesterday to let them know what was going on, and that I have a new battery ordered which should get here tomorrow.
They gave me a case # and said to call them and let them know if the new battery fixes it.

Btw, the battery won't even charge now
berdinkerdickle is offline   Reply With Quote
Old 01/21/2009, 01:19 AM   #20 (permalink)
Member
 
Posts: 227
Hmm sounds like a battery problem after all, I guess I'm wrong ;-)
__________________
Click here for more Treo Pro Tricks
oVan is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0