Results 1 to 3 of 3
  1. sbwilsonsw's Avatar
    Posts
    1 Posts
    Global Posts
    56 Global Posts
       #1  
    I have searched all through the threads and cannot find any mention of how to lower or even disable the extremly loud beeps (tone) you get when you press the dialpad. Correct me if Im wrong but on my old Treo 700W I could go under Settings_Phone_and silent the dialpad. Now the only options are short tones and long tones.

    Oh also when I press my #1 key on the dialpad (for voicemail) and hear the intial beep (not loud at all and very tolerable) I do hear a very loud beep as the voicemail connects, lowering or disabling that would be a great bonus

    Any help would be appreciated
  2. #2  
    Good question, It's hard to be sneaky and call my GF when my baby's Mamma can hear me dialing JK But good question tho....I'd like to know that one too and I Aint Skeered to use PHM Edit or QPST
  3. #3  
    Thanks to JIMH2000 found part of the solution to the speedkey (voicemail) tone here :

    Sorry I have to quote him since I cant post links yet


    JIMH2000 wrote ----------------

    The Keypress beep on speed dial is a DTMF tone, I believe it is some kind of bug, but it is really annoying. For a temporary solution and I don't know if there will be any negative side effects, you can try this registry edit:

    HKLM\Software\Palm\Phone
    DTMFTonesGainClass=3
    change to 0

    The tones still transmit and my different voicemails work, this change supresses the tone internally to the speaker. Again, I don't know if this is the right answer, but it works for me so far. I hope one of the experts will look at this issue.

    ----End of JIMH2000's Quote --------------

    I also found the above lowered my dialpad tones (Still a lil loud) but not as bad or maybe it's my imagination.....Still would like to know how to silence those things tho
    Last edited by rednecktreotech; 01/03/2009 at 10:37 AM.

Posting Permissions