Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 105
  1. #61  
    Quote Originally Posted by Ebag333 View Post
    So I take it that you got it then?
    Yes I was able to do both volume and gps fix. Thanks, you are the BomB
  2. #62  
    is there any other way to get the MSL - Sprint is refusing to give it to me
  3.    #63  
    Not easily.

    Are you talking to tech support?
  4. #64  
    not anymore
  5. #65  
    Quote Originally Posted by osidak View Post
    is there any other way to get the MSL - Sprint is refusing to give it to me
    Keep calling or call the manager of a Sprint Store that has a repair center.
  6. #66  
    45 minutes on the phone and 3 attempts at the chat support

    that leaves the sprint store which is usually a nightmare (last time I was there they kept me waiting nearly 3.5 hours)

    Guess I will probably just not get a louder phone unless there is some other way
  7. #67  
    Quote Originally Posted by osidak View Post
    45 minutes on the phone and 3 attempts at the chat support

    that leaves the sprint store which is usually a nightmare (last time I was there they kept me waiting nearly 3.5 hours)

    Guess I will probably just not get a louder phone unless there is some other way
    I promise it's not that difficult, call the Sprint tech support back and tell them your phone is acting up and you want to try to reprogram it, they will walk you through it on the phone. You don't have to go through all of the steps just write down you MSL when they give it to you. Tell them your friend has the same phone with similar problems and tech support had him reprogram it and that fixed it for him.
  8.    #68  
    Yup, that's exactly how I got mine.

    "I need to do a factory reset. I know how to do it, I've done it on my 700wx, I just need my MSL."


    IIRC there's actually a law/regulations where they have to give it to you. If they won't, ask for their supervisor.

    Make sure you talk to tech support, not a regular customer service line rep.
  9. #69  
    will try it again tomorrow - every person I have gotten has stated that it was against sprint policy to give out the msl (one person added the for the 800w)
  10. #70  
    I think I have better luck with tech support late at night, for whatever reason.
  11. #71  
    yeah - 37 minutes on the phone this morning but i got it
  12. #72  
    Well I did the deed - Had a little issue with the phone showing up until i did a soft rest after the install.

    Honestly though I can not tell the difference between before and after. I did do the soft reset after I wrote to the phone.
  13. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #73  
    ebag333
    I changed the volume finally.

    The voice calls , speaker phone volume during a call did increase, but the speaker gives a crackling noise.

    But I do not see any change on the speaker phone while listening to TV/ viewing saved Youtube videos.

    The issue is , when I got the phone first time , I was able to watch Sprint TV with good enough volume. About a month later the volume diminished. I have to do a hard reset to get it back. It started well after the hard reset and the changes you posted are partially helping.

    Any help on this one why ?
    Thanks again for all the posts.
  14.    #74  
    What volume levels did you increase?
  15. #75  
    i increased the following

    Earpiece volume
    Speaker volume
    key beep

    Speaker beep
    ringer volume
    speaker ringer

    Both alert sound levels (msg vol, spkr msg)

    Stereo D/A
    Multimedia level
    Beep level
    Volume level

    Multimedia
    Handset level
    headset level
    HFK level

    previous values where either "2" or "blank" after following directions all levels where set to "4" Oh and the volume levels on the phone are set to max via the side buttons
  16.    #76  
    Did you go back in after saving the settings and make sure that they stuck?
  17. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #77  
    osidak,
    same here , I cannot tell the difference
    ebag333
    I changed all of them as shown on your screenshot, but I haven't checked them after writing to the phone.
  18.    #78  
    Double check. I, along with several others, have noticed that sometimes the settings won't stick.

    Keep in mind that this is not a large difference, but a fairly subtle one.
  19. #79  
    I did go back and read the values again and they where the new values.

    I went back to make the changes to the GPS and now I believe it has picked up a little in the volume department.

    I think what might of happened is that this time i noticed that the phone status was showing not ready for maybe 15 seconds after i "wrote" to the phone. This time I waited and the changes seem to have taken affect
  20. #80  
    I am having problems following the instructions you listed above. I don't know if it is perhaps the version of QPST I found, though I am using QPST 2.7 Build 215 which from what I read should work. When I click on Start Clients in the menu, I have a SERVICE PROGRAMMING option, which I click.

    I have the option to read from phone which I do. However, there is no sound tab and the tabs I see do not even resemble the tabs that are in the screenshots. I have NAS, System, SMS, SMS-CB, Security, Roam, PPP Config, IPv6.

    Any ideas? By the way, Ebag333, thank you for a very helpful and detailed post.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions