Page 1 of 8 123456 ... LastLast
Results 1 to 20 of 141
  1.    #1  
    I have been a longtime user of pandora on my pc. I was very disappointed when pandora was not supporting winmo. Recently, pandora became available on certain winmo devices motorola q9c and samsung saga (albeit on a trial basis). I have heard on other forums that downloading the motorola pandora cab will enable pandora on your treo pro. Here are my questions for those (wink Berd) who have managed to get pandora to work on the treo pro.

    1) If you have Kinoma Player (which I think enhances the media playing experience for the Treo Pro), is there any reason to downloand pandora onto your treo pro? I hear the sound quality is 64bits as opposed to most stations thru Kinoma being at least 128 to 320 bits.

    2) If its worth installing, do you need to install the pandora cab file on the device or will it work well if installed on a storage card?

    3) Given that the motorola q9c is a 320x240 device, will pandora come out distorted on the Treo Pro´s 320x320 screen? Does pandora work with realvga? How does it look?

    Thanks for taking the time to read.
  2. #2  
    Pandora works fine running from the card. It looks just fine on 320x320. Dunno about with realvga.

    Since Pandora is a special engine and not just an internet radio station like what you get through Kinoma, it all depends on whether you're happy with what's available, or you're a Pandora addict. If you've never used Pandora to start with, don't start on your Treo.
  3. #3  
    Does anyone have the link to download the Winmo Pandora Player? When I go to the link with my Treo Pro it gives me a device not supported error and does not allow a download. Thanks
  4. #4  
    Keep an eye out here:

    http://forum.xda-developers.com/showthread.php?t=459824
    http://forum.ppcgeeks.com/showthread.php?t=48458

    If updates are available, they will be there.

    I got mine from ppcgeeks

    Attached below:
    Attached Files Attached Files
    Last edited by berdinkerdickle; 12/30/2008 at 02:05 PM. Reason: added 1.1.4 cab
    Just call me Berd.
  5. #5  
    Quote Originally Posted by berdinkerdickle View Post
    Keep an eye out here:

    http://forum.xda-developers.com/showthread.php?t=459824
    http://forum.ppcgeeks.com/showthread.php?t=48458

    If updates are available, they will be there.

    I got mine from ppcgeeks

    Attached below:
    Did you get it working? I tried your cab and got the following error:




    What am I missing?

    Thanks
  6. #6  
    same here, seems to be a fairly common program across forums
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  7. #7  
    bump for a fix to the error
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  8.    #8  
    I installed Berd's cab file a month ago without a hitch. Pandora works well on the Treo Pro. Did you download the cab on this thread? Other cabs may not work.
  9. #9  
    Yes, using the cab posted by berdinkerdickle, I have tried again, installing on both the SD and internal but I still get the same error message (see above).

  10. #10  
    Quote Originally Posted by 100thMonkey View Post
    bump for a fix to the error

    Good news is I got Pandora to work on my Pro

    Bad news is that I had to do a hard reset to accomplish this. Worst is I can’t figure out what caused the conflict in the first place. I installed all my apps one at a time but it kept working.

    More bad news is that the quality of the sound is pretty crappy. It sounds like it is pushing out at a 8 or 16 bit rate. Not nearly good enough for listening to with headphones and not worth resetting your device IMHO. With that said I restored the backup I made right before the hard reset and am back to no Pandora for now.

    Good luck and let us know if you figure out what causes the conflict on your device.
  11. #11  
    The sound quality is definitely not the best but I don't care too much. I mostly listen to it at work so I can tune out my annoying co-workers. :-)
  12. #12  
    new version over at xda 1.1.1.10 that starts to work well, no error message, but I can't rotate the screen to enter the account info!!! Arghhhh
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  13. #13  
    Quote Originally Posted by 100thMonkey View Post
    new versio over at xda 1.1.1.10 that starts to work well, no error message, but I can't rotate the screen to enter the account info!!! Arghhhh
    What is the link to the New
    one at XDA? The link above
    does not work for me

    Thanks
  14. #14  
    Here is the link to version 1.1.10 (you had 1 too many 1s in there so my search was coming up bad). I have also attached it to this post for easy download.

    So far 1.1.10 is working great on my Treo Pro.

    Thanks!!!
    Attached Files Attached Files
  15. #15  
    how did you put in the account info?
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  16. #16  
    Quote Originally Posted by 100thMonkey View Post
    how did you put in the account info?
    Same issue for me on my Treo 750.... I tried the install and no errors.... but due to the screen size, the email/password is off-screen and I can't input the info.

    Is there a way around this?
  17. #17  
    Quote Originally Posted by blacknoi View Post
    Same issue for me on my Treo 750.... I tried the install and no errors.... but due to the screen size, the email/password is off-screen and I can't input the info.

    Is there a way around this?

    Try installing 1.1.4 (i have attached to this post below) over 1.1.10, sign in, then re-install 1.1.10 again. It will save your sign in settings.

    This worked on Pro and my freinds 800w (Note: it does not fix the volume down button issue on the 800W)

    Good Luck.
    Attached Files Attached Files
  18. #18  
    Quote Originally Posted by CrozB View Post
    Try installing 1.1.4 (i have attached to this post below) over 1.1.10, sign in, then re-install 1.1.10 again. It will save your sign in settings.

    This worked on Pro and my freinds 800w (Note: it does not fix the volume down button issue on the 800W)

    Good Luck.
    This version WORKED!!!

    I just installed it on top of the old 1.1.10 cab.

    I did NOT reinstall 1.1.10, is there a reason to do so? Does 1.1.4 not like the Treo 750 someway some how?


    EDIT: FYI this is on an unlocked Treo 750, Cingular branded, using Tmobile EDGE (grandfathered Tmobile total internet VPN 19.99 plan).

    initial buffering takes FoREVER it seems, but it does work once a song starts playing.
    Last edited by blacknoi; 02/24/2009 at 12:54 PM.
  19. #19  
    Quote Originally Posted by blacknoi View Post
    This version WORKED!!!

    ... FYI this is on an unlocked Treo 750, Cingular branded, using Tmobile EDGE (grandfathered Tmobile total internet VPN 19.99 plan).

    initial buffering takes FoREVER it seems, but it does work once a song starts playing.
    If your avatar is any indication that must be a hell of an old grandfathered phone plan you got there

    Glad you got it working!
  20. redbird's Avatar
    Posts
    20 Posts
    Global Posts
    45 Global Posts
    #20  
    Any updates on this? Does the sound quality increase with the latest versions?
Page 1 of 8 123456 ... LastLast

Posting Permissions