Page 6 of 8 FirstFirst 12345678 LastLast
Results 101 to 120 of 141
  1. #101  
    ^ what version are you installing?
  2. #102  
    I thought the pandora ending in .10 was the upgraded version so i used that in the beginning. But for some reason, whenever i needed to type into text boxes for playlist/searches, there would be no place to enter the information. but if I "downgraded" to the version ending in .4 it works perfectly...
  3. #103  
    got the 1.1.4 to work! awesome.
    Treo 700p--> New to Treo Pro (SERO)
    GO BEARS!!!
  4. #104  
    Quote Originally Posted by dallasazcat View Post
    Zbop, I am still getting this error after running 1.04 and your fix. Any ideas? I can remove all versions of Pandora and start over. Was there any reset that needed to be done after running 1.04?

    I downloaded your fix, but did not soft reset first. Since they I have a few times trying to make it work, but did the fact that I didn't do it the first time mess me up? Any help would be appreciated. Thanks.
    only way around it is to hard reset. if you are running winmo go to myphone.microsoft.com (beta program that allows you to sync majority of your data to an online storage space and allows for back up and restore for pics/vids, contacts, text messages,emails, etc. programs will not sync though)
  5. #105  
    Thanks I got 1.1.4 to work for me.
  6. #106  
    Yeah... I've tried both 1.1.10 and 1.1.4 and my songs are cutting off about 2/3 to 3/4 of the way in. I'll give that TCP packet thingy fix a try...
  7. #107  
    How do you capture your treo pro screen and save it a a jpeg?

    Quote Originally Posted by CrozB View Post
    Did you get it working? I tried your cab and got the following error:



    What am I missing?

    Thanks
  8. #108  
    I gave up installing Pandora on my WinMo device. It works so well with my Curve. I'm taking a break from Windows Mobile again.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  9. #109  
    Quote Originally Posted by A_Pickle View Post
    Yeah... I've tried both 1.1.10 and 1.1.4 and my songs are cutting off about 2/3 to 3/4 of the way in. I'll give that TCP packet thingy fix a try...
    I've been using 1.1.4 for awhile now with no problems.
    Quote Originally Posted by dknight247 View Post
    How do you capture your treo pro screen and save it a a jpeg?
    Use this and then post it to photobucket or some other hosting site.

    WMExperts: News, Reviews & Podcasts + Twitter
  10. #110  
    How does this version of Pandora look on the TP? I have been using the same version of pandora for several months.

    I would hate to try this one out and mess up my connection for no reason if it looks the same as all the other pandora cabs that are floating around xda. Can someone post a screen shot?
  11. #111  
    Quote Originally Posted by jamespaulritter View Post
    How does this version of Pandora look on the TP? I have been using the same version of pandora for several months.

    I would hate to try this one out and mess up my connection for no reason if it looks the same as all the other pandora cabs that are floating around xda. Can someone post a screen shot?
    I don't think it looks any different from previous versions. You be the judge!




    WMExperts: News, Reviews & Podcasts + Twitter
  12. #112  
    Hey Mal,,,,, long time no type

    Im back in the treo world. Thanks I definitely switch. Right now on my treo Pro the softkeys are cut off and everything is out of place. Thanks again.
  13. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #113  
    Lol. Love the screen shots. Must be from a Treo Pro- no signal bars at all.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  14. #114  
    Quote Originally Posted by jamespaulritter View Post
    Hey Mal,,,,, long time no type

    Im back in the treo world. Thanks I definitely switch. Right now on my treo Pro the softkeys are cut off and everything is out of place. Thanks again.
    Ahh, yeah, then BIG difference with this version! Good luck!
    Quote Originally Posted by jac6695 View Post
    Lol. Love the screen shots. Must be from a Treo Pro- no signal bars at all.
    Indeed

    WMExperts: News, Reviews & Podcasts + Twitter
  15. #115  
    [QUOTE=Malatesta;1872616]I've been using 1.1.4 for awhile now with no problems.



    Thanks, Malatesta. I'll probably use Picasa since that's what I normally use. This will be awesome to use with tech support issues. (Do you think they will ever get remote assistance for pda phones?)

    Question: is there a way to capture without using the timer? like defining a "shutter button?"
  16. #116  
    Maletesta,

    Thanks for the screen shots. Am I to understand that Pandora now works on the Treo Pro now without cutting the songs at the end?
  17. #117  
    Quote Originally Posted by dknight247 View Post
    Question: is there a way to capture without using the timer? like defining a "shutter button?"
    I use SPB Screen shot and yeah, it can be assigned to any button.
    Quote Originally Posted by dknight247 View Post
    Malatesta,

    Thanks for the screen shots. Am I to understand that Pandora now works on the Treo Pro now without cutting the songs at the end?
    Ya know, I have noticed on occasion it does cut out on the end--it's not every song and seems kind of random. I'll have to try it again, but FWIW I think 1.1.4 is as good as it'll get to a newer version pops up.

    WMExperts: News, Reviews & Podcasts + Twitter
  18. #118  
    Quote Originally Posted by Malatesta View Post
    I use SPB Screen shot[/URL] and yeah, it can be assigned to any button.

    Ya know, I have noticed on occasion it does cut out on the end--it's not every song and seems kind of random. I'll have to try it again, but FWIW I think 1.1.4 is as good as it'll get to a newer version pops up.
    Yeah, it ALWAYS cuts them off for me. Very annoying, but I guess it's as good as it gets, like you said...
  19. #119  
    Quote Originally Posted by Malatesta View Post
    I use SPB Screen shot[/URL] and yeah, it can be assigned to any button.

    Ya know, I have noticed on occasion it does cut out on the end--it's not every song and seems kind of random. I'll have to try it again, but FWIW I think 1.1.4 is as good as it'll get to a newer version pops up.
    So you are saying that the SPB Screen shot is easier to use that the Capture Screen Utility? Should I keep both? (I have an 8GB card, so I'm good with memory...)
  20. #120  
    Maletesta,

    OK, the link you posted was down, but I found another using Google. My question is, did you have difficulty assigning a button? I pressed "reassign," but then it told me to press the button i wanted (suggesting the camera button, actually) but i chose "S" (for screenshot) and nothing happened...

    You have to assign the button on a "per use" basis and select "multiple shots"
    Last edited by dknight247; 09/13/2009 at 03:30 PM. Reason: I figured it out
Page 6 of 8 FirstFirst 12345678 LastLast

Posting Permissions