Results 1 to 5 of 5
  1.    #1  
    Last edited by jimh2000; 12/23/2008 at 07:19 PM.
  2.    #2  
    Settings that work best:
    Menu>Player Options:
    player>optimization
    check-enable slingstream optimizer
    check-enablefaststart

    encoding
    check-Enable SlingStream Optimization
    uncheck-Auto Resolution Mode / video, set at 320x240
    Video FPS>set to Full Rate

    Advanced
    check-use GDI rendering
  3. #3  
    Thx jimh,

    Very clear picture with those settings. btw, I had to uncheck Enable SlingStream Optimization to set the FPS to Full Rate. I checked it again afterwords. Not sure it makes a difference.
  4. #4  
    Works great, thanks for the info.
  5. #5  
    Makes a great Christmas gift! Thanks so much.

Posting Permissions