Results 1 to 8 of 8
  1.    #1  
    I came across a reg edit / tweak for hiding a balloon that appears when GPRS is dialed, but I lost it - can anyone remind me of it?
  2. #2  
    +1

    I too had it but have misplaced it. I got my replacement phone and would love to get rid of the warning everytime it fails because it is connected via Active Sync.



    Thx
  3. #3  
    no regedit needed I think..go into settings, notifications and disable display message on screen for connection established
  4. #4  
    Quote Originally Posted by scottymomo View Post
    no regedit needed I think..go into settings, notifications and disable display message on screen for connection established
    this is correct, it is a checkbox on the same screen that you choose ringtones and such... select "connection established" and make sure the box is unchecked if you dont want the balloon
    Fix it 'til it's broke!
    Treo Pro on AT&T
  5. #5  
    Perfect.

    Thanks!
  6. #6  
    I have been doing as described and the unchecking of the box does not stick. it keeps reverting back to being checked and the annoying pop up keeps popping up. I have done it before in the past and it worked just fine I did a hard reset and still won't work any ideas.
  7. tinypocket's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #7  
    I was also having trouble with making it stick. Try this: un-check "display message on screen", check "vibrate when ringer switch off" and also check "vibrate when reinger switch on". Then push ok. It should stick now. Then go back and un-check the "vibrate" options and it should stick.
  8. #8  
    thank you for your reply it worked, I got no idea why but it did.... im a long time reader of these messages boards first time really posting. and the help I always get is top notch im glad when I finally had a question it could be anwsered thanks again.

Posting Permissions