Results 1 to 3 of 3
  1.    #1  
    Is there anyway to disable the default system notification? I am using SPB Mobile Shell, and when I click it's notifier for a missed call, it takes me to my call history filtered by missed calls. This marks it as "viewed" and resets the count, however the WM notification is still present, so I have to get out of mobile shell, tap the notification in the top bar, then press dismiss. I tried unchecking "show box on screen" in the notification settings, but that didn't stop the notification from taking place.
  2.    #2  
    nothing?
  3. toddx's Avatar
    Posts
    43 Posts
    Global Posts
    70 Global Posts
    #3  
    Bump...I'd like a solution also. Ideally, I'd to clear all WM notifications rather than clicking each one. Ideas?

    Todd

Posting Permissions