Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
       #1  
    Has anyone gotten S2U2 to co-exist with their Treo Pro?

    I tried with mine but they version 1.37 of S2U2 at least doesn't get along at ALL with my TP.

    Anyone had success? Worked pretty well on my old 750.
  2. #2  
    I tried 1.37 on my 750 without any luck. How did you get it to co-exist on the 750? Trouble I have is with the answering part, the bottom bar keeps interfering with the slide to answer. That seems to be the only problem.
  3. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
       #3  
    Quote Originally Posted by jkarl54 View Post
    I tried 1.37 on my 750 without any luck. How did you get it to co-exist on the 750? Trouble I have is with the answering part, the bottom bar keeps interfering with the slide to answer. That seems to be the only problem.
    I believe it was 1.22 qvga that worked fine on my 750.

    I did find an interesting alternative that's working pretty well on my Treo Pro:

    Sunscape

    I actually like Sunscape a lot because it has a ton of adjustable settings.
    The biggest is actually just that I don't see a lot of themes/wallpaper around, and it doesn't support animated gifs at least as far as I can tell.

    Now if only I could figure out a way to map or reassign my Treo Pro's End key. Darn key guard.... You can disable it partially in Settings, but hitting the End key appears to always activate.
  4. #4  
    Quote Originally Posted by sansnil View Post
    Has anyone gotten S2U2 to co-exist with their Treo Pro?

    I tried with mine but they version 1.37 of S2U2 at least doesn't get along at ALL with my TP.

    Anyone had success? Worked pretty well on my old 750.
    The program is now up to version 1.62, and according to the version history it *should* work. Anyone willing to be a guinea pig and give it a shot?

    Link to a page with (gorgeous) screen shots:
    A_C S2 Applications for Windows Mobile

    Link to revision history:
    http://s2u2.eqvipage.dk/S2U2/History.txt
  5. #5  
    i have been using s2u2 since my initial purchase and it works just fine with the TP
    Current Device: Treo Pro

    Devices: Palm m100 -> Palm m505 -> Toshiba E330 -> Treo 600 -> Treo 650 -> Treo 700p -> Treo 755p ->Treo 700wx -> Treo 800w -> HTC Touch Pro
  6. #6  
    I have been using it also with no problems.
  7. #7  
    I have been using. Works great.
  8. #8  
    Does this program stop the Treo Pro's from opening programs in your holster/pocket when the keyguard decides not to work?
  9. Khidr's Avatar
    Posts
    73 Posts
    Global Posts
    115 Global Posts
    #9  
    Two things:

    1: To get s2u2 working on my TP, I installed on internal memory, not the storage card, and under s2u2 settings, under advanced, I chose "RawBuffer" for the display mode. Unfortunately the other options worked really poorly with the animation.

    2. As far as disabling the default keyguard, there is a dedicated "keyguard" setting, that, if disabled will permanently banish it. It doesn't matter how many times I press the end key, it will not show up or mess with s2u2.

    Hope this helps.
  10. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
       #10  
    Quote Originally Posted by Khidr View Post
    2. As far as disabling the default keyguard, there is a dedicated "keyguard" setting, that, if disabled will permanently banish it. It doesn't matter how many times I press the end key, it will not show up or mess with s2u2.

    Hope this helps.
    This does help...a lot, Khidr, thanks!

    What's the keyguard setting as I don't see that one?
  11. Khidr's Avatar
    Posts
    73 Posts
    Global Posts
    115 Global Posts
    #11  
    At least on my treo pro (unlocked gsm) if you go to start>settings>personal - there should be a setting, for me it's the third icon over (buttons - input - keyguard)

    Settings for it: auto-keyguard: can be disabled, when power is turned off, 5 seconds after power off, or 30 seconds after power off. You can also set whether or not you want the touch screen disabled when on a phone call (useful for avoiding programs launched by your flappy jowls)

    Hopefully this option wasn't stripped from other versions of the treo. Could be under system?
  12. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
       #12  
    Quote Originally Posted by Khidr View Post
    At least on my treo pro (unlocked gsm) if you go to start>settings>personal - there should be a setting, for me it's the third icon over (buttons - input - keyguard)

    Settings for it: auto-keyguard: can be disabled, when power is turned off, 5 seconds after power off, or 30 seconds after power off. You can also set whether or not you want the touch screen disabled when on a phone call (useful for avoiding programs launched by your flappy jowls)

    Hopefully this option wasn't stripped from other versions of the treo. Could be under system?
    Oh hahah, sorry Khidr, I was looking in the S2U2 settings for the keyguard ones. You're quite correct about their location in Settings.
  13. #13  
    Quote Originally Posted by Khidr View Post
    2. As far as disabling the default keyguard, there is a dedicated "keyguard" setting, that, if disabled will permanently banish it. It doesn't matter how many times I press the end key, it will not show up or mess with s2u2.

    Hope this helps.
    Ahh...must be nice. On the STP, if you hit that Red button...you get the keyguard no matter the setting. It literally forces itself on each and every time.

    WMExperts: News, Reviews & Podcasts + Twitter
  14. #14  
    S2U2 works fine on my Pro. I did have to tweak the settings and will have to adjust a few habits with the phone but all in all it will make my Pro use better in the long run.

    I'd love to find a way to disable the auto keygaurd when the red button is held down. I turn my screen off with this button whether on a call or simple stopping use of the Pro. There is no setting fix to NOT have to hit the center Palm button to release the keyguard when the screen is turned off this way which makes for an extra step....yuck. Hopefully someone can find a way as this is a Pro issue and not a problem with S2U2.
  15. #15  
    Funny problem, not sure if anyone else has noticed yet.

    I have keyguard disabled, but it is still coming on (obviously, STP). This isn't a big deal, in fact it adds another level of protection in the holster for me, since I am constantly out in the field all day and often have numerous apps open from moving around.

    My problem is that if I hit the red key to turn off the screen, S2U2 runs "In the background" and the keyguard runs "primary." In other words, if I press the calender button with the screen saver on, the calender will open, than keyguard comes on, turn that off, THAN I can slide S2U2 off.
    If I turn the screen off with the button on the top (bypassing the keyguard) S2U2 runs "primary" and will not allow any programs to open at all until I unlock the phone with S2U2. Now, again, I don't mind the useless and non-functioning keyguard coming on when I press the red button, but is there any way have S2U2 not allow anything to happen when I press the red key, the same as it works when I just push the top key, or is the keyguard what is causing the whole problem?
  16. #16  
    Quote Originally Posted by Centro85 View Post
    Funny problem, not sure if anyone else has noticed yet.

    I have keyguard disabled, but it is still coming on (obviously, STP). This isn't a big deal, in fact it adds another level of protection in the holster for me, since I am constantly out in the field all day and often have numerous apps open from moving around.
    i used memmaid to turn off the startup service(KGUServ), then soft reset. all has been well since
  17. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
       #17  
    Quote Originally Posted by treocent0 View Post
    i used memmaid to turn off the startup service(KGUServ), then soft reset. all has been well since
    Arg, this does work initially on my GTP but after a reminder fires I lose the ability to select the softkeys.

    Odd.
    Last edited by sansnil; 05/28/2009 at 05:09 PM.
  18. lodown3's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #18  
    playing with the new s2u2...anybody else tried these same things with the recently released version 2.02?? (this june 2009)

    http: // s2u2.ac-s2. com/

    [just remove the spaces]
  19. #19  
    Quote Originally Posted by lodown3 View Post
    playing with the new s2u2...anybody else tried these same things with the recently released version 2.02?? (this june 2009)

    http: // s2u2.ac-s2. com/

    [just remove the spaces]
    new version has been working good for me
    Current Device: Treo Pro

    Devices: Palm m100 -> Palm m505 -> Toshiba E330 -> Treo 600 -> Treo 650 -> Treo 700p -> Treo 755p ->Treo 700wx -> Treo 800w -> HTC Touch Pro
  20. rainmakerrc's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #20  
    The new version is also working well for me . . . it's even been playing nicely with Mobile Shell 3.01.
Page 1 of 2 12 LastLast

Posting Permissions