Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    I disabled KGUServ from running at startup but now a long press on the red key does not work at all. I used AEButtons Plus to have a long press on the red key power off but it doesn't seem to work. A double press of the red button works but I'd like to keep the ability to long press to turn off without having Keyguard. What does everybody use to trigger S2U2?
    Last edited by edbro; 07/27/2009 at 12:15 PM.
  2. #22  
    i use to power button (top left) to turn off my screen. and when my screen turns on, s2u2 is automatically loaded. KGUServ is also turned off for me.
  3. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #23  
    Quote Originally Posted by polobreaka View Post
    i use to power button (top left) to turn off my screen. and when my screen turns on, s2u2 is automatically loaded. KGUServ is also turned off for me.
    same here
  4. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #24  
    I installed S2U2 and loved it- but it didn't play nicely with TreoAlert, so I had to uninstall it-
    I needed TreoAlert alot more than I needed S2U2- anyone else have this problem?

    Mark
  5. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #25  
    Quote Originally Posted by marksr View Post
    I installed S2U2 and loved it- but it didn't play nicely with TreoAlert, so I had to uninstall it-
    I needed TreoAlert alot more than I needed S2U2- anyone else have this problem?

    Mark
    running both no issues
  6. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #26  
    Quote Originally Posted by terra View Post
    running both no issues
    Thanks for the info, terra- based on your say so, after updating to Hannip's new Treo Alert Beta 10, I went ahead and re-installed S2U2, and it's working just fine with TA.- Must've been a blip in the system last time.

    Thanks,

    Mark
  7. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #27  
    no prob....two must have apps
  8. #28  
    Doesnt work on my TP with RealVGA, the program freeze
    @madsenfelipe at arquivomadsen.com.br

    K300i > V360 > Z3 > Treo 650 > Treo Pro > Who knows?
  9. #29  
    With 0.55 and Rawbuffer works great on my PalmPro.
    @madsenfelipe at arquivomadsen.com.br

    K300i > V360 > Z3 > Treo 650 > Treo Pro > Who knows?
Page 2 of 2 FirstFirst 12

Posting Permissions