Results 1 to 4 of 4
  1. bronx889's Avatar
    Posts
    79 Posts
    Global Posts
    116 Global Posts
       #1  
    i have 2 email accounts. 1 yahoo plus & the other a gmail account. I have schedule the yahoo to poll every 4 hours & the gmail every 2. But everytime I look @ my phone the EVD0 arrows are solid. Then I go to my email & I see that its polling.

    Why does it do that? I have the setting set in "account settings" and the box checked in "delivery preferences".

    I already have Shapp's Advanced Config Tool with the Internet Connections settings set to disconnect after 2 minutes.

    The 800's battery life sucks already. Does anyone know of a fix?
  2. #2  
    Disconnecting the network often will reduce battery life, as every time something polls/connects/etc then you have to reconnect.


    Trust me on this one, I argued on the opposite side (for disconnecting) long and hard until I tested it for myself. It's true.


    As for your e-mail polling, sounds like something might be triggering it. How do you know it's actually polling?
  3. #3  
    As per the battery, I started using GPStool to disable GPS. Search the forums for it, it helped drastically.

    Also get the higher capacity battery from Seido.
  4. #4  
    Quote Originally Posted by bronx889 View Post
    I have the setting set in "account settings" and the box checked in "delivery preferences"....Does anyone know of a fix?
    Yes, all you have to do is just use one or the other setting. If you use them both it will poll twice as often.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011

Posting Permissions