Results 1 to 11 of 11
  1. hjt
    hjt is offline
    hjt's Avatar
    Posts
    88 Posts
       #1  
    Sorry, I've forgotten how to do this, can someone tell me.

    I want to hide the topmost line in the Today screen. Mine shows T-Mobile and the Wifi and Bluetooth status.

    TIA
  2. #2  
    Quote Originally Posted by hjt View Post
    Sorry, I've forgotten how to do this, can someone tell me.

    I want to hide the topmost line in the Today screen. Mine shows T-Mobile and the Wifi and Bluetooth status.

    TIA

    Using a registry editor go to HKLM\Software\Microsoft\Today\Items\"Wireless". Find a Dword Enabled=1, set this to 0 to disable the Wireless plugin.

    -D
  3. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #3  
    Try zbop's new "HideCarrier" app in the 800w forum.
  4. #4  
    Actually, I would strongly recommend that you don't use HideCarrier on the Treo Pro.

    I don't believe the Treo Pro uses the dial lookup plugin, and the results might be uhh, undefined.
  5. #5  
    Quote Originally Posted by zbop View Post
    Actually, I would strongly recommend that you don't use HideCarrier on the Treo Pro.

    I don't believe the Treo Pro uses the dial lookup plugin, and the results might be uhh, undefined.
    What are you talkiní about Willis?



    I have had it hidden for 2months with not a problem.

    -D
  6. #6  
    Quote Originally Posted by CrozB View Post
    What are you talkiní about Willis?



    I have had it hidden for 2months with not a problem.

    -D
    Uhhh, nooo....




    No doubt, you have been hiding it fine with the reg hack, but I was referring specifically to NRG's comment about using the HideCarrier program that I wrote, found here:

    http://discussion.treocentral.com/sh...d.php?t=174640

    It is written specifically for the 800w, not the Treo Pro.
  7. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #7  
    Quote Originally Posted by zbop View Post
    Actually, I would strongly recommend that you don't use HideCarrier on the Treo Pro.

    I don't believe the Treo Pro uses the dial lookup plugin, and the results might be uhh, undefined.
    My bad, I don't have a Pro, I just ***-u-me-ed they had Palm's special sauce.
  8. #8  
    Croz is correct. Just need a reg editor program to do it.
  9. #9  
    I've posted this here, along with lots of other tips and tricks.
    Click here for more Treo Pro Tricks
  10. #10  
    Quote Originally Posted by CrozB View Post
    Using a registry editor go to HKLM\Software\Microsoft\Today\Items\"Wireless". Find a Dword Enabled=1, set this to 0 to disable the Wireless plugin.

    -D
    Yep, That's it.
    Just call me Berd.
  11. hjt
    hjt is offline
    hjt's Avatar
    Posts
    88 Posts
       #11  
    Changed registry using (free) PHM Registry Editor.
    Works perfectly. Thanks.

Posting Permissions