Results 1 to 11 of 11
  1. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #1  
    Here is the deal, all the sudden my treo 800w started NOT showing the programs, the only way I can access the programs is if they are on my start menu! I can't even go in and add more programs to be seen in the start menu! I can't even get into my file explorer, is there a shortcut key that I don't know about to bring it back up? Also I think it has a virus, although i have no ideal how that got there! I can't do nothing but txt and talk on the phone, other than access the internet, I can't pull any of my programs, they are showing as GONE!! I know they are there because I can still pull IE from the start menu! Please help, i can try to get better detail if needed! I don't want to have to do a hard reset, I have a address book I can't lose, and i can't back that up for that matter.. If i could access the file explorer I think I could fix it!! Thanks

    ALSO, when i do access the PROGRAMs folder, I got folders in there with weird garbled names attached to the folders, with NOTHING in them!
  2. #2  
    Sounds like you have corrupted some critical file. Why can't you back up? Sync your Treo to Outlook to make sure you have all your PIM data, and then do a hard reset.
  3. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #3  
    pim?? outlook? I have active sync, i am newbie
  4. gerard187's Avatar
    Posts
    46 Posts
    Global Posts
    67 Global Posts
    #4  
    Did this happen after you did a hard reset?
  5. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #5  
    no, this happend just out of the blue! Very odd!! I can't figure out, Tuesday it worked great! wed, this! I couldn't believe it! I didn't do NOthing no different than I always do!
  6. #6  
    Active sync works with Outlook. You can't even install Active Sync if you don't have Outlook installed on your pc. Outlook is the application that houses your pim data. Pim data is your personal databases including contacts, calendar, tasks. All of them are kept in sync between your handheld device and Outlook - thus the reason for using Active Sync.

    Thus...plug your Treo into your computer and let Active Sync run. Make sure your Outlook is up to date, and then go ahead and do a hard reset. Make sure your Treo is working normally. If it is, plug it in again and your pim data will go right back into it. Then be very careful as you start to add back your applications.
  7. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #7  
    ok,. it says i don't have outlook! Oh well. guess i am Up the creek?
  8. #8  
    Quote Originally Posted by t800w View Post
    ok,. it says i don't have outlook! Oh well. guess i am Up the creek?
    There should be an eval copy of Outlook 2007 on the CD that came with your phone. Install that to your PC, then create your partnership using ActiveSync (or Win Mobile Device Center if on Vista) and then sync your data (calendar, contacts, emails, notes, tasks)
  9. gerard187's Avatar
    Posts
    46 Posts
    Global Posts
    67 Global Posts
    #9  
    no, this happend just out of the blue! Very odd!! I can't figure out, Tuesday it worked great! wed, this! I couldn't believe it! I didn't do NOthing no different than I always do!

    I had this happen to me after a hard reset. I've tried another hard reset and I got that famous blue with white dots screen!
  10. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #10  
    Quote Originally Posted by gerard187 View Post
    I had this happen to me after a hard reset. I've tried another hard reset and I got that famous blue with white dots screen!
    OMG!!!!!!!!!!!!!!
  11. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #11  
    ok folks, thanks but i got it to work just fine without outlook! Here is how u do it if u can't access via activesync!

    First copy your pim.vol file to the mem card and then do a hard reset, when u get back from it, go to the main device directory, and rename the pim to p or whatever, then copy and paste your pim.vol "back up of course" and then softreset by taking out the battery and when it restarts it should load all your contacts like normal! And then u can delete the pim renamed file, But can't delete it till you rename and put the backed up pim.vol in because the old file is still in use until you softreset then the system see's the new PIM.VOl and will run that! I hope some one learns from this as well!

Posting Permissions