Results 1 to 19 of 19
  1.    #1  
    a couple of weeks ago,i downloaded a lot of files from my Vista PC,and almost 2 gigs of MP3's. all onto my 8 gig micro card(kingston) in my Treo800. i created folders on my memory card to dump these files into. the last couple of days, i noticed those folders are gone and so is all my music. Save the Exchange,DCIM,.

    what happened to them? i didn't delete them. or are there issue's with the larger memory micro cards? anybody else see this? thx
  2. #2  
    A 16G has been reported to work. An 8 works fine. Just found out a 32G works on my Touch Pro.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  3. #3  
    Bad card?

    Definitely not normal.
  4.    #4  
    Quote Originally Posted by Ebag333 View Post
    Bad card?

    Definitely not normal.
    yea---i worry. though i have never had a bad one yet.....
    but it does work and shows 8 gig capacity......

    gonna try to reload those 1000 songs back on tonight. my PC at work did not see it either yet my work PC saw a little spare 64meg i had laying around. hmmmm.....
  5. #5  
    I've been in the middle of reading a book, and all of a sudden it will disappear, as will my entire library. But I've always cured it by a soft reboot.

    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  6. #6  
    Quote Originally Posted by ivhs72 View Post
    I've been in the middle of reading a book, and all of a sudden it will disappear, as will my entire library. But I've always cured it by a soft reboot.

    That's usually the sign of a cheaper card.

    We went through this on the 700wx forum when I was experimenting with various SD card drivers. There's a registry tweak buried somewhere on there that you could do on your 800w to extend the insert/removal times which should help keep the card from disappearing.

    It could help Piehole to...maybe....

    And I've seen at least 3 Kingston cards go bad during the middle of a ROM flash (again for the 700wx). Now that is bad juju, and why I will only use SanDisk cards.
  7.    #7  
    Quote Originally Posted by Ebag333 View Post
    That's usually the sign of a cheaper card.

    We went through this on the 700wx forum when I was experimenting with various SD card drivers. There's a registry tweak buried somewhere on there that you could do on your 800w to extend the insert/removal times which should help keep the card from disappearing.

    It could help Piehole to...maybe....

    And I've seen at least 3 Kingston cards go bad during the middle of a ROM flash (again for the 700wx). Now that is bad juju, and why I will only use SanDisk cards.
    well, for arguments sake, any of them can go bad. their made by humans--come on.

    still re-loading my tunes.....
  8. #8  
    Quote Originally Posted by VibrantRedGT View Post
    A 16G has been reported to work. An 8 works fine. Just found out a 32G works on my Touch Pro.
    Well go find out if the 32GB card works with an 800w .
  9.    #9  
    Quote Originally Posted by darnell View Post
    Well go find out if the 32GB card works with an 800w .
    OMG, the nightmare of losing 20 gigs of data on a 32gig card.........
  10. #10  
    Quote Originally Posted by Piehole View Post
    OMG, the nightmare of losing 20 gigs of data on a 32gig card.........
    Well that's why you keep a backup on your very large PC hard drive . And you backup the most necessary stuff from there to DVD or other media . And you also keep a 2nd hard drive in the PC where you keep a copy of stuff that was backed up too . (I kid, but I really do all of this.)
  11.    #11  
    Quote Originally Posted by darnell View Post
    Well that's why you keep a backup on your very large PC hard drive . And you backup the most necessary stuff from there to DVD or other media . And you also keep a 2nd hard drive in the PC where you keep a copy of stuff that was backed up too . (I kid, but I really do all of this.)
    YUP---I DO TO.still it's a pain in the but. takes a long time to load these doods up.............
  12. #12  
    Quote Originally Posted by Piehole View Post
    takes a long time to load these doods up.............
    You can load things onto the card MUCH faster if you use a MicoSDHC card reader instead of your 800w.
  13.    #13  
    Quote Originally Posted by darnell View Post
    You can load things onto the card MUCH faster if you use a MicoSDHC card reader instead of your 800w.
    DOH!! i have two of those. thx for the reminder.......
  14.    #14  
    ooops---forgot my fix.

    i reloaded a bunch of files onto my 8 gig. the treo still wouldn't see it. sooo:

    1-i reset the card in the slot.(didn't work)
    2-i did a soft reset from the Treo. VIOLA!!

    i haven't had a PDA since 2003, just cell phone's.
    so i'm getting back used to doing to this Treo what i did 5 years ago---to my Windows powered Toshiba PDA.. ****ing with it a lot....

    except now, add the phone feature.

    but hey, it's all coming together. thanks to the help from this site also. cheers, PH.
  15. #15  
    I've noticed that some cards don't play well when used in multiple devices (PC and 800w for example) until they've been reformatted.

    I've always suspected that there may be a slight disconnect in the way that Windows writes files to the way that the phones read them. This only seemed to happen in FAT format, as opposed to FAT32....
  16. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #16  
    My Sandisk 8GB card will periodically "disappear" from my 800w. A soft reset restores it so that the device "sees" the card again, and it works fine. But, just to be safe, I'll periodically copy my entire card contents to a folder on my PC and I have a spare 4GB card with my "essentials" on it as a backup just in case.

    I can't recall having this problem before with other devices. But, that being said, I've only had the 8GB card with my 800w, too.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  17. #17  
    Mine works fine with 0 problems.
  18. #18  
    My PNY rebadged Toshiba 2 GB card is pretty reliable... never had it disappear.
  19. #19  
    I have the same problem with a Sandisk Ultra II SDHC 8gb card. Soft reset restores the file display. I recall something about that registry edit, but I can't seem to relocate it...

Posting Permissions