Results 1 to 12 of 12
  1.    #1  
    hey all, had my Treo 800 for 6 weeks now.

    the biggest issue(that hasen't been solved yet from day one) is that when i am in my Treo doing anything, a popup appears---at all times or not at all.

    which always kicks me back to the beginning of what i'm doing---! especially kicking me back to the beginning of my Contact list.

    the popup:

    "check user name and password and try again". over and over. does anybody else get this or have seen this? if so, how do you fix it? like from popping up constantly.

    a couple of forums have failed to solve this one. any takers? thanks and happy holidays. PH
  2. #2  
    Sounds like you have the proxy enabled? Are you trying to surf the web (or do anything data related) through a work network?

    Exchange setup?

    (Settings -> Connections -> Proxy Server)


    And of course:
    How to troubleshoot device problems
  3.    #3  
    nope--no exchange setup at all. just webmail,hotmail.yahoo,gmail,etc
  4. #4  
    Did you check to see if you have a proxy server setup? It's the only thing I can think of off hand that would cause that.

    How about installed/running apps? Have you backed up and hard reset? What troubleshooting have you done?
  5. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #5  
    If you're using hotmail, maybe the Windows Live application is trying to log you into Live Messenger.
  6.    #6  
    Quote Originally Posted by Ebag333 View Post
    Did you check to see if you have a proxy server setup? It's the only thing I can think of off hand that would cause that.

    How about installed/running apps? Have you backed up and hard reset? What troubleshooting have you done?
    no proxy server setup. otherwise i am setup through sprint to connect via cell line. i do see that i am "unticked" when it shows connecting through the network. then under that, a choice for a proxy server. that is "unticked" also AND greyed out.

    i have backed up reset(removing battery) i have added and removed several apps but i get the same error. onward thru the fog....
  7.    #7  
    Quote Originally Posted by Rhody View Post
    If you're using hotmail, maybe the Windows Live application is trying to log you into Live Messenger.
    good idea---will check this out.
  8. #8  
    Quote Originally Posted by Piehole View Post
    i have backed up reset(removing battery) i have added and removed several apps but i get the same error. onward thru the fog....
    Pulling the battery to reset isn't the same as a hard reset. Honestly, if you have a backup then hard resetting is pretty painless. I have to hard reset often to test the programs I'm working on, and I can hard reset, test, and be fully back up and running in under 30 minutes.

    And you ever going to answer the question on what programs you have installed and running?

    It's like asking for help with your car, then not telling us what Make and Model is it.
  9.    #9  
    Quote Originally Posted by Ebag333 View Post
    Pulling the battery to reset isn't the same as a hard reset. Honestly, if you have a backup then hard resetting is pretty painless. I have to hard reset often to test the programs I'm working on, and I can hard reset, test, and be fully back up and running in under 30 minutes.

    And you ever going to answer the question on what programs you have installed and running?

    It's like asking for help with your car, then not telling us what Make and Model is it.
    yessir mr mechanic. BTW, how do i fix a flat tire?(on a car )

    Windows 6, Palm 800w
    SPB Shell
    Kinoma
    Google maps
    Gmail,yahoo,hotmail,(outlook mail which i don't use)
    all the regular stuff after that....

    did i miss something?
  10. #10  
    Quote Originally Posted by Piehole View Post
    yessir mr mechanic. BTW, how do i fix a flat tire?(on a car )
    Ugh, don't remind me. I have to work on my parents Camry some time this week.

    Quote Originally Posted by Piehole View Post
    did i miss something?
    How about a screenshot of the popup?

    Ilium Software screen cap works well for me.
  11.    #11  
    Quote Originally Posted by Ebag333 View Post
    Ugh, don't remind me. I have to work on my parents Camry some time this week.



    How about a screenshot of the popup?

    Ilium Software screen cap works well for me.
    thx---yea i need a screen capture app. will bbl with a pic.
  12.    #12  
    i've been so busy that i noticed i haven't seen this popup once today---so far. usually is rampad in the morning......

Posting Permissions