Results 1 to 2 of 2
  1. teyob's Avatar
    Posts
    5 Posts
    Global Posts
    13 Global Posts
       #1  
    Hello guys. This is my 1st post. I bought my new treo pro just a week ago. My other fons were a treo 750 and an omnia. Everything went well, better than my previous fons. Then suddenly, after one of my soft resets, whenever I use the sms/mms and pressing the "send" key there's this message box that appears and says "Cannot recognize one or more recipients or the address is not valid. Would you like to send the message anyway?". I just press Yes and it sends, but this is very annoying and it never happened before. I didn't change anything before the soft reset. I do a soft reset almost daily when a sms is not sent. Its just a regular habit for a WM user I guess. Soft resets with this problem is not solving the issue. Can somebody please tell me what's going on...?! I don't wanna do hard reset yet. Thanks
    Last edited by teyob; 12/07/2008 at 04:34 AM.
  2. teyob's Avatar
    Posts
    5 Posts
    Global Posts
    13 Global Posts
       #2  
    Quote Originally Posted by teyob View Post
    Hello guys. This is my 1st post. I bought my new treo pro just a week ago. My other fons were a treo 750 and an omnia. Everything went well, better than my previous fons. Then suddenly, after one of my soft resets, whenever I use the sms/mms and pressing the "send" key there's this message box that appears and says "Cannot recognize one or more recipients or the address is not valid. Would you like to send the message anyway?". I just press Yes and it sends, but this is very annoying and it never happened before. I didn't change anything before the soft reset. I do a soft reset almost daily when a sms is not sent. Its just a regular habit for a WM user I guess. Soft resets with this problem is not solving the issue. Can somebody please tell me what's going on...?! I don't wanna do hard reset yet. Thanks
    It's ok now. I just posted that error message on Google, and a lot had a similar problem. The solution is just to click ALL EMAIL FIELDS under options. It's weird though, coz this is the 1st time it behaved like this. I don't have cracks "yet".... I bought mine at Dubai.

Posting Permissions