Results 1 to 16 of 16
  1. pohlmeyr's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
       #1  
    I have a brand new Dell d430 laptop from work and i cannot get my new Treo Pro to sync with it. It will connect via active sync, but if i select it to sync with my calendar it just site there and spins forever. Then it gives my an error saying that i need to remove some folders or something. Anybody can help that would be great.

    -k
  2. #2  
    First, did you set your Pro to sync with another computer before this one? AS is evil in that you can only sync calender and other IMPORTANT stuff on ONE computer. Or at least the old version was like that, I haven't tested this on Vista's WMDC.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  3. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
    #3  
    Quote Originally Posted by The Phone Diva View Post
    First, did you set your Pro to sync with another computer before this one? AS is evil in that you can only sync calender and other IMPORTANT stuff on ONE computer. Or at least the old version was like that, I haven't tested this on Vista's WMDC.
    I don't think this pertains to the specific OP's issue but just as an FYI you can sync calendar/contact/tasks/note with two computers you just have to modify the 'enable cross-pollination' registry setting. I sync my Vista laptop to my work WinXP desktop (and vice versa) along with ActiveSync on my home Exchange server. Can't beat that.

    .
  4. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
    #4  
    Quote Originally Posted by pohlmeyr View Post
    I have a brand new Dell d430 laptop from work and i cannot get my new Treo Pro to sync with it. It will connect via active sync, but if i select it to sync with my calendar it just site there and spins forever. Then it gives my an error saying that i need to remove some folders or something. Anybody can help that would be great.

    -k
    When I have big-time troubles with sync'ing I rebuild the pim.vol file from scratch.

    To do this, go to the device root directory and rename the file pim.vol to pim.vol.OLD (or something similar). Then perform a soft reset.

    You'll notice after you reboot you contacts/calendar/tasks/etc are all wiped clean and there's a new pim.vol file created. See if you can sync successfully then. If you can, you can delete the pim.vol.OLD file and in the event it still doesn't work you can always get it back my renaming the 'new' pim.vol file to something like pim.vol.DELETE and then rename the pim.vol.OLD back to pim.vol and soft resetting.

    .
  5. #5  
    Quote Originally Posted by sansnil View Post
    I don't think this pertains to the specific OP's issue but just as an FYI you can sync calendar/contact/tasks/note with two computers you just have to modify the 'enable cross-pollination' registry setting. I sync my Vista laptop to my work WinXP desktop (and vice versa) along with ActiveSync on my home Exchange server. Can't beat that.

    .

    How does one do that, please? Thanks!

    Honestly though, I thought his problem happened because it wasn't being allowed to sync. Sorry about that, OP.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  6. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
    #6  
    Quote Originally Posted by The Phone Diva View Post
    How does one do that, please? Thanks!

    Honestly though, I thought his problem happened because it wasn't being allowed to sync. Sorry about that, OP.
    I wish it was more well documented, I had to search a while to find.

    The cross-pollination registry trick is best read at this thread:

    http://discussion.treocentral.com/sh...ht=pollination

    .
  7. pohlmeyr's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
       #7  
    I have successfully synced my phone with, contacts on another windows Xp computer i have, and am using goosync for my calendar. So i am thinking it has to do with the security on my work laptop that is not letting me through. My laptop is using Symantec firewall. There is a lot of stuff i do not know about. Like what to let through or even how to let it through. If someone has run into the same problems and could help, Thanks.

    -k
  8. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #8  
    I have a similar situation. I can only sync via BT with my work laptop. It fails to recognize by hard connection. It has been this way ever since I went to WM5 from 2003 SE & through 2 different laptops. I was told by our IT support that it is the firewalls in our system.

    Pohlmeyr, have you tried synching via BT?
  9. pohlmeyr's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
       #9  
    I have not tried to sync via BT yet. Can someone tell me how to get the Treo Pro paired with my laptop? I kinda tried to get it to pair but was unsuccessful.

    -k
  10. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #10  
    Quote Originally Posted by pohlmeyr View Post
    I have not tried to sync via BT yet. Can someone tell me how to get the Treo Pro paired with my laptop? I kinda tried to get it to pair but was unsuccessful.

    -k
    The way I did it was to turn discovery on for both the laptop & the TP. From the laptop look for new BT devices & when it finds the TP, highlite it & follow the prompts for pairing.

    Then on my TP I went to AS & then connect by BT & followed the instructions.

    PS: My laptop does not have built-in BT, so I use an USB BT dongle but I would think the pairing process should be similar.
  11. pohlmeyr's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
       #11  
    Thanks Charlyee! I will try that, as of right now my laptop sees the device but will not pair with it. Something about my device denying the laptop certain rights to it. When i figure it out i will post back.

    Thanks
    -k
  12. pohlmeyr's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
       #12  
    Well i still cannot get it to sync via BT. Says that it cannot find a PC that supports BT with active Sync, eventhough the laptop and the treo pro are paired.

    I did finally get it to sync via the usb cable by eliminating a few folders and cleaing up my inbox in MS outlook. Then it just worked.
  13. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #13  
    Quote Originally Posted by pohlmeyr View Post
    Well i still cannot get it to sync via BT. Says that it cannot find a PC that supports BT with active Sync, eventhough the laptop and the treo pro are paired.

    I did finally get it to sync via the usb cable by eliminating a few folders and cleaing up my inbox in MS outlook. Then it just worked.
    Sorry to hear it didn't work, BT has been iffy for me from time to time but not with the Pro.

    Atleast you can synch via USB now.
  14. #14  
    Quote Originally Posted by pohlmeyr View Post
    Well i still cannot get it to sync via BT. Says that it cannot find a PC that supports BT with active Sync, eventhough the laptop and the treo pro are paired.

    I did finally get it to sync via the usb cable by eliminating a few folders and cleaing up my inbox in MS outlook. Then it just worked.
    Go through the available ports in ActiveSync one by one and repeat the pairing process from the Pro until it finds a PC that support ActiveSync.
  15. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #15  
    Quote Originally Posted by pohlmeyr View Post
    Well i still cannot get it to sync via BT. Says that it cannot find a PC that supports BT with active Sync, eventhough the laptop and the treo pro are paired.

    I did finally get it to sync via the usb cable by eliminating a few folders and cleaing up my inbox in MS outlook. Then it just worked.
    What type of BT stack do you have? If you have the Toshiba BT Stack, there is a special way of getting it to work. Search Google for "Toshiba BT Stack ActiveSync", and that should give you your answer. Again, this only if you have the Toshiba BT Stack.
  16. pohlmeyr's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
       #16  
    Yes i have the toshiba BT stack. I will google this and look it up.

    Thanks
    -keith

Posting Permissions