Results 1 to 7 of 7
  1. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #1  
    I have a palm bluetooth earpiece (Plantronics Discovery 650). Every time I make or receive a call I have to turn up the volume on my 800W using either the phone volume or the volume on the bluetooth headset which in turn turns the volume up on the 800W. is there any way to set this so I dont have to do this each time?

    Thanks..

    --- Dave
  2. #2  
    I was working on something for that, but never really got it.

    This appears to be a bug with WM, as it seems to effect all devices. Currently there is no workaround other than turning up the volume.

    This has been reported in the 800w's bug list.
    http://discussion.treocentral.com/sh...d.php?t=174205
  3. Rogus's Avatar
    Posts
    117 Posts
    Global Posts
    203 Global Posts
    #3  
    Quote Originally Posted by Ebag333 View Post
    This appears to be a bug with WM, as it seems to effect all devices. Currently there is no workaround other than turning up the volume.
    It doesn't effect all devices because I don't have that problem with my 800 using a Motorola H710. I have all kinds of other problems, but that is NOT one of them.
  4. #4  
    I actually don't have a BT headset, so I can't personally attest to it.

    I can say that I've seen this reported on many different devices, which leads me to believe it's a WM issue rather than a Palm one.

    Hmm, maybe I should get the H710 when I get a headset....
  5. #5  
    Quote Originally Posted by Ebag333 View Post
    I was working on something for that, but never really got it.

    This appears to be a bug with WM, as it seems to effect all devices. Currently there is no workaround other than turning up the volume.

    This has been reported in the 800w's bug list.
    http://discussion.treocentral.com/sh...d.php?t=174205
    So... Is Microsoft aware of the issue? Has anyone checked the WM forums there for any info?

    Thanks!
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  6. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #6  
    It only does it on my bluetooth headset.. it doesnt do it on my GARMIN C550 GPS that has a bluetooth speakerphone. does anyone know what might be causing this? I know it was reported as a bug but I thought I would ask..
  7. #7  
    Quote Originally Posted by djqwik View Post
    It only does it on my bluetooth headset.. it doesnt do it on my GARMIN C550 GPS that has a bluetooth speakerphone. does anyone know what might be causing this? I know it was reported as a bug but I thought I would ask..
    I was told that it was because my headset (The Treo headset from a year ago) was not on the supported headset list. I went and bought a Moto headset that was on the list (I don't remember which) and got the same results. I do not know the cause.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.

Posting Permissions