Results 1 to 3 of 3
  1. hjt
    hjt is offline
    hjt's Avatar
    Posts
    88 Posts
       #1  
    I'm going crazy trying to send Picture Messages from my Treo Pro.

    When I send a Picture Message the Treo opens up the 3G connection and starts to upload the picture but then stops at 8% and then says it couldn't be sent.

    Could someone tell me their exact settings if they're also with T-Mobile in the UK. The settings I need are in the SMS Application in Menu\MMS Options then the Servers Tab. I've tried ringing T-Mobile but annoyingly they say that the Treo Pro isn't one of their known devices and for me to ring the phone maker. They wouldn't even give me the settings!!

    I've attached a screenshot of my MMS Settings.

    TIA
    Attached Images Attached Images
  2. #2  
    Try telling them you have another WM 6.1 device that's listed with them. Then maybe they'll send the settings to your phone.

    I don't know if they'd fall for it, but you never know.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  3. hjt
    hjt is offline
    hjt's Avatar
    Posts
    88 Posts
       #3  
    Just for the record, these are the settings that work on my T-Mobile Treo Pro.
    Attached Images Attached Images

Posting Permissions