Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    alright guys i went to do a reboot on my phone and now i cant get it off the palm screen. it loads about a quater of the way up glitches and stop loading. i have pulled battery off several times and also have left the phone sit with battery off and still no luck. any help would be apprectiated. thanks
  2. #2  
    If you've had it plugged in while trying to perform the reset, unplug it. While drastic, it might be worth doing a hard reset - hold the power button down while removing and replacing the battery and see how far you get.
  3. #3  
    I am in the same boat with you, brutha. I think that Google maps might be the culprit for me. My phone is stuck between Palm with the status bar stuck under the p after a soft reset and a blue screen with white dots after a hard reset. I spent a lot of time chatting with two palm reps to find out that the phone is bricked.
  4. #4  
    I am thinking of trying to trade it for a TouchPro or diamond, but think that those phones may be even more troubled than the 800w
  5.    #5  
    after doing a hard reset sometimes i can get it to the actual phone screen but then problems get worse cant do this or that. so then i do a soft reset and half the time i cant get past the windows mobile 6.1 screen?
  6.    #6  
    i have also noticed everytime i reboot it whether hard or soft reset it glitches when the load bar get under the palm of the palm screen. any ideas guys? is my phone just fu*&^% or what? please help me out. bawlmer bear what is bricked mean??
  7. #7  
    Quote Originally Posted by laplante14 View Post
    after doing a hard reset sometimes i can get it to the actual phone screen but then problems get worse cant do this or that. so then i do a soft reset and half the time i cant get past the windows mobile 6.1 screen?
    Quote Originally Posted by laplante14 View Post
    i have also noticed everytime i reboot it whether hard or soft reset it glitches when the load bar get under the palm of the palm screen. any ideas guys? is my phone just fu*&^% or what? please help me out.

    From the Treo 800w Bug List

    Quote Originally Posted by Ebag333 View Post
    Startup:
    • A soft reset while the 800w is plugged into a computer (via USB data cable) may cause the 800w to hang (WM to not load) on the Palm splash screen.
      Workaround: Disconnect 800w from the computer, pull battery and reset.
      Note: This may not be a bug. I asked Palm about it and they said it was intentionally done to help reduce possible bad ROM flashes (WM loading before flash is all the way done). Basically when the phone is hooked up to a computer, the computer can still access the phone without WM booting all the way.
    • After initiating a hard-reset and selecting yes for "Erase Data", the phone reset and only came up partially. It hung (I waited for 10 minutes) and it never got to the "Tap the screen to set up your device" etc. The USB cable was not plugged in at the time.
      Workaround: Hard reset



    Quote Originally Posted by laplante14 View Post
    bawlmer bear what is bricked mean??
    Bricked means it's bad, won't boot. Can be caused by several things, such as a bad ROM flash or a program that screwed with stuff required for startup.

    Usually bricked means a hard reset won't fix it. It's rare to brick a device outside of a ROM flash.
  8.    #8  
    ok once in a while that i do get it up and working half a&* and i recieved a call but person on other end cant hear me. i have a centro here with me and am on the sprint network how can i get this phone as my primary and get this 800 fixed.
  9. #9  
    Quote Originally Posted by laplante14 View Post
    ok once in a while that i do get it up and working half a&* and i recieved a call but person on other end cant hear me. i have a centro here with me and am on the sprint network how can i get this phone as my primary and get this 800 fixed.
    Try this thread. It walks you through troubleshooting a device:

    http://discussion.treocentral.com/sh...d.php?t=174260
  10. Rogus's Avatar
    Posts
    117 Posts
    Global Posts
    203 Global Posts
    #10  
    Quote Originally Posted by Alli View Post
    If you've had it plugged in while trying to perform the reset, unplug it. While drastic, it might be worth doing a hard reset - hold the power button down while removing and replacing the battery and see how far you get.
    Unfortunately, for some of us, the hang up happens during a Sprite back up and the device has to be plugged in for it to do the back up. It hangs up, while still plugged in I pull the battery and it works properly from that point and completes the reset and the back up. This started happening after loading the Palm USB update.
  11. #11  
    Quote Originally Posted by Rogus View Post
    Unfortunately, for some of us, the hang up happens during a Sprite back up and the device has to be plugged in for it to do the back up.
    Sprite Backup doesn't require the phone to be plugged in.

    Also, this only happens when it's plugged into a data connection. If you have it plugged into the wall wart or a charging only (no data) USB cable, there's no problem.
  12. Rogus's Avatar
    Posts
    117 Posts
    Global Posts
    203 Global Posts
    #12  
    Quote Originally Posted by Ebag333 View Post
    Sprite Backup doesn't require the phone to be plugged in.
    It does if you are backing up to your computer.
  13. #13  
    Quote Originally Posted by Rogus View Post
    It does if you are backing up to your computer.
    Well who does that when you got a SD card handy.

    (I'd actually plumb forgotten about that feature. )
  14.    #14  
    so i called sprint and they determined it was a wreck. so they then sent me to a sprint repair center and they couldnt figure out the problem so after stressing and some wasted time the repair center hooked me up with a brand new unit. thanks for your help guys.
  15. #15  
    Bricked. You own a brick, not a phone. Unfortunately, I own a brick, too. I couldn't ever get Sprite to work, so I am back to square one with my phone. My Sprint Store didn't have a single 800w or Touch Pro in stock. Yikes. I think they are going under. They don't even have the cash to stock their stores. They told me to try a new Treo and if I hate it they might let me switch to a Touch Pro.
  16. #16  
    Quote Originally Posted by Bawlmer Bear View Post
    Bricked. You own a brick, not a phone. Unfortunately, I own a brick, too. I couldn't ever get Sprite to work, so I am back to square one with my phone. My Sprint Store didn't have a single 800w or Touch Pro in stock. Yikes. I think they are going under. They don't even have the cash to stock their stores. They told me to try a new Treo and if I hate it they might let me switch to a Touch Pro.
    How did you determine that the phone is bricked?

    You do understand that a bricked phone will not boot (load the OS), so you'd never even get the option of using Sprite. If you phone boots it may be defective, but it is not bricked.


    A large chunk of the time stores will not swap out a defective unit with an in stock unit, but will either order one or send you through insurance. They incur a cost for swapping it out with an instore unit, and have to write that off which effects their bottom line. Sometimes you will get a manager/employee who will swap out your broken/defective unit with an in store unit, but they are doing so at their own expense which they may or may not recoup.

    Every time I've needed to swap a phone (or helped someone with swapping) they've ordered the phone (as a replacement unit, not new) and it's taken about 2 days to get in.

    If you walk in as a new customer, I would not be surprised in the least to find that the same store suddenly has those phones in stock. Every store manager I've talked to considers replacement phones and new phones to be two separately stocked items, and most stores don't have the traffic (or reason) to carry much if any in the way of replacement stock.
    Last edited by Ebag333; 12/02/2008 at 12:35 PM.
  17. #17  
    I guess I understand, but I still have Sprint on my deathwatch/merger-target list. Sprint has been good to me and I hope they live on, but I am not so sure they will.
  18. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #18  
    I just wanted to add that my 800w is now stuck at either the Palm logo if I do a soft reset or the blue screen below if I attempt to do a hard reset.



    I have been having freezing problems on my 800w (and I wanted to try ebag's GPS stuff) so I decided to run a Sprite Backup. That hung on reboot. I pulled the battery and the device wouldn't boot past the Palm logo. I was able to perform a hard reset after what seemed was 5 minutes waiting at the Palm logo screen.

    After getting the phone back, I began installing my software. I first setup Exchange and noticed my touch screen wouldn't respond. I then pulled the battery. That reboot went well and I went to install one of the patches from Palm which required a reboot. That's the last thing I was able to do.

    I spoke with Palm tech support who offered for me to send the device to them to repair under warranty. Before taking them up on that offer, I called Sprint and they suggested I take it to the Sprint store. I reactivated my 700wx to get me through these rough times.

    Anyone have any magic they can help me work to get this device back instead of getting it replaced?

    Thanks!

    Santos
  19. #19  
    That looks a boot loader.

    Do the dots on the upper left appear in an order?

    It appears to be bricked. Any idea as to what caused it?
  20. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #20  
    Thanks for the reply. There are just 11 small squares on that blue screen.

    I'm not sure what I did to cause it. I didn't even attempt your gps instructions yet. Like I said I was only re-setting up my phone. I doubt the palm patches would mess with the boot loader, especially since I've used them before.

    Thanks again and Merry Christmas!
Page 1 of 2 12 LastLast

Posting Permissions