Page 3 of 11 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 211
  1.    #41  
    Settings -> Connections

    Can you screenshot what the advanced settings are in the MMS settings?
  2. joems's Avatar
    Posts
    36 Posts
    Global Posts
    56 Global Posts
    #42  
    This is great.

    Thanks
  3. #43  
    Hey guys just wanted to let you know I ended up reloading it last night from scratch and all works fine so there must have been a problem with the intial download.
  4. #44  
    Okay, for whatever reason it's working for me now. So in nutshell, this is just a quicker way to send pics or other small media (tried sending songs and videos but files were too large) with downside being that you can only send one at a time and can't attach a text message with it. You still receive pics the same ol' way via text message w/ a hyperlink to Sprint Picturemail.

    Although quicker and more integrated, it's not necessarily as functional as sMMS being that you can only send one pic at a time and can't send any text to accompany the pic.

    Nonetheless, it's still nifty. I'm looking forward to more functionality as time progresses.
  5. #45  
    Weird, this morning I sent 6 pics at one time, & now 4 at one time, no problems.
  6.    #46  
    Quote Originally Posted by reverendrhino View Post
    Weird, this morning I sent 6 pics at one time, & now 4 at one time, no problems.
    Odd. Do you get multiple links, one to each image, or do you get one link for all the images? I've tried sending multiple pics and just got one link with one image.
  7. #47  
    No, 1 link for all images. That's why I was surprised to read everyone else is only able to send 1 at a time. I haven't tried the voice, but I was able to send a 2mb/1 minute video yesterday also. The only thing is, when I add the other photos, I do have to double tap "add new photo" icon.

    *Update*
    Just sent myself 6 photos, got 1 link & was able to view them all in order. I do use SKTools & Advance Config Tool, maybe it did something?
    Last edited by reverendrhino; 12/03/2008 at 10:25 PM.
  8.    #48  
    Quote Originally Posted by reverendrhino View Post
    No, 1 link for all images. That's why I was surprised to read everyone else is only able to send 1 at a time.
    AHAH!

    Okay, this was my bad.

    What I didn't realize was that you have to click View Media in order to see the multiple pictures. In my flurry of testing I never drilled down, and because the link only shows the first picture (I had assumed it'd show thumbnails of all of them) I never realized I actually had gotten multiple pictures.


    Quote Originally Posted by reverendrhino View Post
    The only odd thing is, when I add the other photos, I tap the choice to add another it won't take, so I highlight it, then tap on it with the center button & it takes it.
    Now this one is your bad.

    You have to tap on it twice. Once to select it, once to add. Not sure why it requires a double tap.



    I also now realize that when you type a message for an attachment, it DOES show up. It just doesn't show up under "Message" on the first page. When you drill down to the attachments, you can see the text for the message for each attachment. Awesome!
  9. #49  
    My bad, but works like a charm, thank you!
  10. #50  
    Okay, for sprint, what should the advanced settings be? mine are all blank except fore email center number?
  11.    #51  
    Quote Originally Posted by SeanC1906 View Post
    Okay, for sprint, what should the advanced settings be? mine are all blank except fore email center number?
    Quote Originally Posted by SeanC1906 View Post
    Okay, for whatever reason it's working for me now.
    I thought it was working for you?

    The MMS URL is the only thing that needs to be in there. Other than that, it needs to be enabled.
  12. chris44gw's Avatar
    Posts
    21 Posts
    Global Posts
    28 Global Posts
    #52  
    Ok. Working great for Sprint. I uninstalled sMMS, soft reset, & ran the cab and it works beautifully.

    My only question is why the hell sprint couldn't get it working like this out the box?
  13.    #53  
    Quote Originally Posted by chris44gw View Post
    My only question is why the hell sprint couldn't get it working like this out the box?
    Sprint doesn't like other people using their MMS server.
  14. #54  
    I have the WinPM_800W.cab. I have installed and uninstalled it twice. Gone through the configuration program but I am not seeing as option to send pictures with sms. Did I missed a step?
  15. #55  
    mhcedwards, its not you. With the Sprint cab you don't have that choice. With the MMS cab in this thread(1st post) you do & works better than the Sprint cab.
  16. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
    #56  
    If I go to pictures and videos then highlight a picture and hit send, I only have the option to send via email accounts. There is a sms option, but its grayed out. Any ideas why this is still disabled?
  17.    #57  
    Quote Originally Posted by samboy View Post
    If I go to pictures and videos then highlight a picture and hit send, I only have the option to send via email accounts. There is a sms option, but its grayed out. Any ideas why this is still disabled?
    You can't send through Pictures and Video with this. It is not integrated.

    If you switch to poutlook (Hannip's hack) you can send through Pictures and Video, but it's not as easy/clean to use as Palm's Threaded Messaging IMHO.
  18. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #58  
    Quote Originally Posted by Ebag333 View Post
    You can't send through Pictures and Video with this. It is not integrated.

    If you switch to poutlook (Hannip's hack) you can send through Pictures and Video, but it's not as easy/clean to use as Palm's Threaded Messaging IMHO.
    I don't use poutlook, but I can do both.

    Unfortunately, I can't tell you how I did it, Samboy.
  19. #59  
    Quote Originally Posted by samboy View Post
    If I go to pictures and videos then highlight a picture and hit send, I only have the option to send via email accounts. There is a sms option, but its grayed out. Any ideas why this is still disabled?
    It's easy.

    Install the "official" Sprint version which adds this feature.

    Install Ebags version which offers the Palm threaded version.

    Both work together as far as I can tell--best of both worlds.

    WMExperts: News, Reviews & Podcasts + Twitter
  20. #60  
    Quote Originally Posted by reverendrhino View Post
    mhcedwards, its not you. With the Sprint cab you don't have that choice. With the MMS cab in this thread(1st post) you do & works better than the Sprint cab.
    Thanks for the help.
Page 3 of 11 FirstFirst 12345678 ... LastLast

Posting Permissions