Results 1 to 2 of 2
  1.    #1  
    Is this normal? Anyway to change it?

    Thanks
  2. #2  
    its in setting under today and click options for calender and check all day events.

Posting Permissions