Results 1 to 15 of 15
  1.    #1  
    I notice the last couple of days, the Keyguard is not working despite pressing and holding the red/End button or htting Opt+End.
    Last program installed was Fring

    Anyone else have this issue?
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  2. #2  
    Quote Originally Posted by palmdoc2005 View Post
    I notice the last couple of days, the Keyguard is not working despite pressing and holding the red/End button or htting Opt+End.
    Last program installed was Fring

    Anyone else have this issue?

    Same thing happen to me after installing SKYPE and SOFTKEY MANAGER.
    Even uninstalling did not work.
    Had to do HARD RESET.

    Prior to hard reset, I backup via SPRITE. After reinstalling the backup after hard hard reset, the lock button failed. So had to do another hard reset.
  3. #3  
    Had same problem here.
    Hard reset is your only option.
  4. #4  
    Its an application issue. I found that after installing magikb on my device, my keyguard no longer work. however they have something called hookmgr that fixed this issue to work with magikb. Not sure if you have that installed?
  5. jcrompton's Avatar
    Posts
    17 Posts
    Global Posts
    29 Global Posts
    #5  
    When you say keyguard is not working properly - what do you mean?

    I have had several times where my phone is very randomly dialing people in my contact list even though my keyguard is on. I think it might have been SPB Mobile Shell - I have uninstalled.
  6.    #6  
    I mean the keyguard does not come on either on timeout setting or manually when you hit and hold the End(Red) key.
    It is Fring - when I shut down the program, the Keyguard works again. Luckily I didn't have to hard reset.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  7. #7  
    Quote Originally Posted by kidzero View Post
    Its an application issue. I found that after installing magikb on my device, my keyguard no longer work. however they have something called hookmgr that fixed this issue to work with magikb. Not sure if you have that installed?
    In my case I just "unboxed" my Treo Pro and out of the box the keyguard doesn't work properly at all.
    Chester Vargas - Palm VII, Handspring Visor, T2, T3, TX, Treo 650, 680, 750, Treo Pro ==> iPhone 3GS 32GB ==> Pre Plus at&t ==> Pixi Plus at&t ==> Pre Plus at&t
  8. #8  
    Did you try to do a hard reset?
  9. #9  
    Quote Originally Posted by kidzero View Post
    Did you try to do a hard reset?
    Yes I did, I have tried everything. I called Palm Tech Support today and they gave me a ticket# to call back today from another phone other than my TP. I'll see what else can they do b/f they can perhaps send a replacement that the keyguard works.
    Chester Vargas - Palm VII, Handspring Visor, T2, T3, TX, Treo 650, 680, 750, Treo Pro ==> iPhone 3GS 32GB ==> Pre Plus at&t ==> Pixi Plus at&t ==> Pre Plus at&t
  10. #10  
    I'm speaking with a Level 2 tech support engineer at Palm and they have acknowleged that some of these TP do in fact have an issue with the keyguard function. They do not have to "openly" accpet that it is in fact a bug, but I told them it's got to be and that just like they release a fix for the bluetooth bug, they should release a fix for the keyguard bug.
    Chester Vargas - Palm VII, Handspring Visor, T2, T3, TX, Treo 650, 680, 750, Treo Pro ==> iPhone 3GS 32GB ==> Pre Plus at&t ==> Pixi Plus at&t ==> Pre Plus at&t
  11. #11  
    Same thing happened to me out of the blue. Haven't installed anything new in weeks. For no reason at all my key guard stopped working today.
  12. #12  
    Quote Originally Posted by lecture3waves View Post
    Same thing happened to me out of the blue. Haven't installed anything new in weeks. For no reason at all my key guard stopped working today.
    I know it is a bug in the hope Palm will hea out our call to come up with this keyguard fix ASAP.
    Chester Vargas - Palm VII, Handspring Visor, T2, T3, TX, Treo 650, 680, 750, Treo Pro ==> iPhone 3GS 32GB ==> Pre Plus at&t ==> Pixi Plus at&t ==> Pre Plus at&t
  13. #13  
    My problem is that even though I have "disable" checked in the keyguard box, my keyguard ALWAYS turns on when I use the red button to close the screen. I also have the screensaver disabled btw.
  14. #14  
    Thanks for this thread! I had the same problem after installing MagiKB. Installing their Hook Manager restored the proper functioning of the KeyGuard.
  15. #15  
    Yes, thanks for this thread.

    I installed fring and keyguard quit working.

    I googled two words; keyguard fring

    4th or 5th hit down was this thread.

    hookmgr fixed it
    Attached Files Attached Files
    Just call me Berd.

Posting Permissions