Results 1 to 5 of 5
  1. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
       #1  
    pretty straigtforward issue. I backed up PIM with sprite and then upgraded to 1.24 on my 700wx. Everything went well, restored all my contacts and calender stuff. Then my wife called, it listed the correct incoming number, but showed her as "unkown caller." I checked, yeah, she is in there(contacts.) Then I used the contact list to find my boss, "Ima Buttkiss" and called him. He was in the contact list, i dialed his number from it, but when the call stared, it again listed as "unkown caller"

    any help would be greatly appreciated.

    TIA
    Dan Finn
    Verizon 700wx
  2. #2  
    I do not recommend backing up a WM5 database and restoring it on WM6. It generally doesn't work.

    You can do it through a program such as Dashwire, but depending on the version of Sprite Backup you used it won't do it.

    Sounds like you need to hard reset and start from scratch.
  3. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
       #3  
    yeah, no, I am using the latest purchased version of SpriteBackup. Choose only the PIM backup and restore. It 'should' have worked. If not, do I go about adding in all my 1000+ contacts? If so, what is the point of backing up at all?
    Dan Finn
    Verizon 700wx
  4. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
       #4  
    come on guys (non gender specific) I know I'm not the only one that has upgraded to wm6 and used SpriteBackup. But am I the only one having these issues? I did find a person on the spritebackup forums on their site, but he has no solution either. Certainly the brilliant and beautiful people of this group can help.
    Dan Finn
    Verizon 700wx
  5. #5  
    Quote Originally Posted by finnd View Post
    come on guys (non gender specific) I know I'm not the only one that has upgraded to wm6 and used SpriteBackup. But am I the only one having these issues? I did find a person on the spritebackup forums on their site, but he has no solution either. Certainly the brilliant and beautiful people of this group can help.
    You probably aren't the only one, but I'm pretty sure the 1.24 upgrade instructions specifically say not to backup/restore using Sprite after the upgrade.

    Anyway, I had none of these issues when I did my update. Have you tried simply synching your contacts using MS Outlook and Activesync (or WMDC if using Vista)?

    -Frank

Posting Permissions