Results 1 to 7 of 7
  1.    #1  
    just as the title says using the included email programs they worked since i had my phone, but today when ever i hit send/download it says connection error.
  2. #2  
    Have you performed a soft reset? I had a similiar problem once before. I just deleted the account and set up it up again.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  3. #3  
    Password changed? Have you soft reset? In ActiveSync you can see (sometimes) more detailed information on why the connection failed.
  4.    #4  
    i have soft reseted and i am now on a mac so no active sync for me. i guess i just need to reset the accounts. oh well
  5.    #5  
    this may sound like a dumb question but how do i delete the accounts?
  6. #6  
    Press the email button, then press menu, then options. Your email accounts will be in the box. Pull the stylus, press and hold the account you want gone until you get a delete prompt. That is it.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  7. #7  
    It sounds like the infamous SMTP error. Are you using POP e-mail. If so, read here:

    http://discussion.treocentral.com/sh...d.php?t=169393

Posting Permissions