Results 1 to 17 of 17
  1.    #1  
    I have my 800w paired to my sony receiver, but to get A2DP to work, I have to go into BT settings, UN-check the "headphone", save, then check headphone, save again...then it works.

    Since the devices are paired, are there any tweaks to just make it work each time. After all, the headphone is checked to begin with...I'm merely undoing that and redoing it.

    Also, any way to put BT settings in the start menu? I hate using my fingernail to press the BT button on the Today screen each time!
  2. #2  
    Do you think it could be the receiver? I have never had to redo the stereo pairing on my bluetooth.
  3.    #3  
    I suppose the likely case is it is the receiver, then.

    Any way to put the BT settings in a shortcut or start menu?
  4. #4  
    Quote Originally Posted by steven975 View Post
    I suppose the likely case is it is the receiver, then.

    Any way to put the BT settings in a shortcut or start menu?
    My a2dp devices (I have a few) all automatically re-pair as stereo headset. There is no switching involved, so your case is curious.

    However, this is a cool (and free) solution:

    A2DP Toggle

    Adds a quick access toggle to your today screen.

    WMExperts: News, Reviews & Podcasts + Twitter
  5. #5  
    This seems to be a typical WM/BT problem.

    Someone else gave me a tip on reconnecting it quicker though. When you go to the bluetooth settings, click and hold on the BT device in the list and a menu will come up, you can select "Set as Wireless Stereo" from that list and it will reconnect.

    I'll have to try that A2DP Toggle program.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  6. #6  
    Quote Originally Posted by NicksGarage View Post
    Someone else gave me a tip on reconnecting it quicker though. When you go to the bluetooth settings, click and hold on the BT device in the list and a menu will come up, you can select "Set as Wireless Stereo" from that list and it will reconnect.
    I have a Moto H680, Moto T505 and Jabra BT3030 all paired to my 800w. When starting the H680 or T505 they connect as expected. But the BT3030 is never recognized as a BT Stereo device. I use the method you mentioned NicksGarage. It's pretty quick and easy enough.

    Given in my testing the BT3030 far exceeds its spec in the area of battery life, I'm keeping it even if the issue is in the BT3030.
  7. #7  
    I've only used the BT8010. Small annoyance with having to set it. I put a BT button on my today screen that is easy to access.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  8. #8  
    Quote Originally Posted by steven975 View Post
    I have my 800w paired to my sony receiver, but to get A2DP to work, I have to go into BT settings, UN-check the "headphone", save, then check headphone, save again...then it works.

    Since the devices are paired, are there any tweaks to just make it work each time. After all, the headphone is checked to begin with...I'm merely undoing that and redoing it.

    Also, any way to put BT settings in the start menu? I hate using my fingernail to press the BT button on the Today screen each time!
    On my Explod BT2600 I press the radio preset button #6 to connect to my Treo800.
  9. #9  
    Quote Originally Posted by darnell View Post
    But the BT3030 is never recognized as a BT Stereo device.
    Thats really weird. I have never had that problem with my BT3030. Then again this is the only A2DP device I have paired to my 800w. I wonder if that has anything to do with it?
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  10. Cel
    Cel is offline
    Cel's Avatar
    Posts
    248 Posts
    Global Posts
    290 Global Posts
    #10  
    My BT8010 and BT8040 are never recognized off the bat as A2DP. I need to go in and right click it and hit the set as wireless stereo everytime. Doesn't bother me, but I wonder why I have to and others don't...

    I thought everyone did that...
  11. #11  
    I use a Jabra BT8040 and have never had to remind it that it's a stereo device. It always just...works.
  12. #12  
    Seems there is no recognizable pattern to this. Some people with 1 or more than 1 BT stereo device have the problem and some don't have any problem at all with 1 or more BT stereo device. I've got the issue with one BT stereo device (BT3030), but not my other (T505). The order I setup my BT devices was: T505 first, H680, finally BT3030. All setup on different days and various S/W installed in that time.

    A very minor issue and I can't say what might be the cause. It's such a minor issue, I'm not even going to bother trying tests with my BB Curve. The time spent just testing would be more than days worth of just setting the BT3030 as wireless stereo when I use it.
  13.    #13  
    Quote Originally Posted by fvuser1 View Post
    On my Explod BT2600 I press the radio preset button #6 to connect to my Treo800.
    I have the BT2600!

    If that works for you, it should work for me! Is that in the manual or something (I never read it except to set up the bluetooth and get the passcode which was a guessable 0000)?

    Also, have you tried the A2DP registry hack? Sometimes my A2DP sound has a bit of static; I'm wondering if a higher bitpool setting helps.
  14. #14  
    Quote Originally Posted by steven975 View Post
    ...
    Also, have you tried the A2DP registry hack? Sometimes my A2DP sound has a bit of static; I'm wondering if a higher bitpool setting helps.
    You might want to try the A2DP settings in SKTools if the A2DP hack has caused you problems. Hannip's hack is great and the code is totally straight forward, but it was causing me some issues. The SKTools A2DP settings feature allows for a good bit more control over the values. I've chronicled my personal experiences with A2DP in this thread.
  15. #15  
    Quote Originally Posted by steven975 View Post
    I have the BT2600!

    If that works for you, it should work for me! Is that in the manual or something (I never read it except to set up the bluetooth and get the passcode which was a guessable 0000)?

    Also, have you tried the A2DP registry hack? Sometimes my A2DP sound has a bit of static; I'm wondering if a higher bitpool setting helps.
    The phone should connect automatically if it's not connected to another bluetooth device. For stereo, when you're in bluetooth stereo mode, press #6 to connect to your Treo.
  16. Cel
    Cel is offline
    Cel's Avatar
    Posts
    248 Posts
    Global Posts
    290 Global Posts
    #16  
    Hmmm... Maybe Hannip's hack has to do with it...

    I for one use it and I have to set up my wireless stereo each time I connect.
  17. #17  
    I've had the issue with my BT3030 before making any A2DP changes with SKTools and don't have Hannip's A2DP hack on my device. I did an RTN reset a while back and started from scratch before paring my BT3030.

Posting Permissions