Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    Quote Originally Posted by sschlesinger View Post
    Since im not familiar with how to write with mort script can u possibly make it so the beacon goes on only with missed calls and sms and mms messages . Ok a few things attached is the my beacon file that I changed to only have the beacon go off with SMS,MMS and missed calls can u please check it to make sure I edited properly. 2nd during my experimentation with both files (yours and the one I edited) I noticed that I get a tape looking Icon which represents a voice mail even if I get a text message or missed call (see picture one). How ever once I check the text message the icon goes back to the way it should be. I also posted two pictures first pic is a missed text message with the tape looking Icon (voice mail). The second Picture I'm posting is what my screen looks like when there are no notication just for comparisons. And last I am using SPB mobile shell so not sure if that has something to do with it. Also on a side note my voice mail isn't even set up meaning that when someone does call me it says "this person has not setup their voice mail" and lastly I hate voice mail which is why I do not need that notification. (I hate voicemail means I actually have to return Calls.)

    More ranting I'm to old to be up this late.

    Thanks

    Hi,

    Nice today-screen on your palm treo :-).

    Can you tell me what tools you are using and how to get this 4 buttons on the bottom of the screen ?

    I am using a Treo Pro to but with Austrian Carrier but i dont think that makes a difference ?

    Thanks for your info,

    Wolfgang from Austria
  2. #22  
    Quote Originally Posted by Kilowatt_W View Post
    Hi,

    Nice today-screen on your palm treo :-).

    Can you tell me what tools you are using and how to get this 4 buttons on the bottom of the screen ?
    that is the NOW SCREEN of SPB Mobile Shell

    @scottymomo a big thank you
    Bny Castro

    MTFBWY...
    my blog | twitter
  3. #23  
    I have placed a copy of the mybeacon.mscr in the AutoStart folder. Works now also after soft reset.
    Thank you for this nice app.!!
  4. #24  
    Hmm...

    Why do i get this error:

    EMPTRY VARIABLE NAME NOT ALLOWED
    LINE:
    IF(FLEXEMC EQ '{1B70F4A6-F10340A1-82EC-45CC19E46889}')
  5. #25  
    Quote Originally Posted by hot ice View Post
    Hmm...

    Why do i get this error:

    EMPTRY VARIABLE NAME NOT ALLOWED
    LINE:
    IF(FLEXEMC EQ '{1B70F4A6-F10340A1-82EC-45CC19E46889}')
    See the first page. This only works if you're using flexmail.
    I just deleted the lines regarding flexemc, and then it worked.

    Thanks!
  6. #26  
    Been trying it now for 2 days on my Tre Pro.

    SMS, MMS and missed calls are working fine, but not e-mail. I'm using both outlook and Yahoo.

    The starange thing is that when I mark an email message as uread it works but not when I receive a new message!

    Any clues or explanations?

    Thanks
  7. lilboi's Avatar
    Posts
    118 Posts
    Global Posts
    122 Global Posts
    #27  
    Someone please work on this so when the new pro comes out, we'll be ready. I'm a treo 800w user and will be swapping over to the pro in a few days. Treo alerts is cool, but i would rather have the beacon light up instead.
  8. #28  
    Quote Originally Posted by lilboi View Post
    Someone please work on this so when the new pro comes out, we'll be ready. I'm a treo 800w user and will be swapping over to the pro in a few days. Treo alerts is cool, but i would rather have the beacon light up instead.
    I plan to add beacon support to TA once I get my Pro which is in the mail. fyi.
  9. laquinta's Avatar
    Posts
    25 Posts
    Global Posts
    29 Global Posts
    #29  
    Quote Originally Posted by hannip View Post
    I plan to add beacon support to TA once I get my Pro which is in the mail. fyi.
    Can't wait. The current TA doesn't work with the LED on the STP.
  10. #30  
    Very cool... thanks!

    I just got the Treo Pro and installed MyBeacon. Was excited to see the beacon come on, but now it won't turn off. I have checked all accounts and I don't see any remaining alerts, but it still won't turn off. Any ideas?
  11. #31  
    awesome dude...
  12. #32  
    Finally, perfect thanks!
Page 2 of 2 FirstFirst 12

Posting Permissions