Results 1 to 4 of 4
  1.    #1  
    Firstly, the Messaging question: is there some way to turn off the auto-capitalization feature for first words in sentences? (I'm using the poutlook sms messaging rather than palm's)

    Secondly, when looking at the guide in Sprint TV, I have noticed that the time zone is set for Pacific time and I am on the East coast. It's not that big of a deal, but is slightly annoying. Is there any way to correct this?
  2.    #2  
    guess not.
  3. #3  
    Quote Originally Posted by SandersJC1964 View Post
    Firstly, the Messaging question: is there some way to turn off the auto-capitalization feature for first words in sentences? (I'm using the poutlook sms messaging rather than palm's)
    Start -> Settings -> Input -> Options Tab

    Uncheck the box that says 'Capitalize first letter of sentence.'

    Quote Originally Posted by SandersJC1964 View Post
    Secondly, when looking at the guide in Sprint TV, I have noticed that the time zone is set for Pacific time and I am on the East coast. It's not that big of a deal, but is slightly annoying. Is there any way to correct this?
    Not that I know of.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  4.    #4  
    Ah thanks a bunch! I looked all over for that but never saw it. I'm not too worried about the Sprint TV so much. Just wondered if anyone else may have noticed it.

Posting Permissions