Results 1 to 3 of 3
  1.    #1  
    My phone is constantly checking my emails. I dont have it synched up with exchange, I just have the servers typed in. I have it set to check my email every 2 hours, but it checks every minute it seems like and it is really running down my battery.

    Have any ideas?
  2. tpoon's Avatar
    Posts
    21 Posts
    Global Posts
    73 Global Posts
    #2  
    What kind of account are you syncing with? Are you using ActiveSync? Goodlink?
  3. #3  
    There are 2 different settings that control how often poutlook checks the server.

    The first one
    Menu->Delivery Preferences->
    The box should be unchecked that is labeled "Connect and check for messages every_
    If you check that box it seems to check the server every 5 minutes or so no matter what value you put in the box before minutes.

    The second one is under
    Menu-> Tools >Options / Select account / Send/Receive Schedule
    This is the one where you want to select how often your mail should be downloaded. If you only use this one it will work like it should.

    Hope it helps,
    Karl
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011

Posting Permissions