Results 1 to 17 of 17
  1. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #1  
    not sure if this has been posted i have been using sMMS Picture Mail Composer so i went to http://forum.ppcgeeks.com/showthread.php?t=621 dloaded the file for sprint and its working i have sent several pics already and confirmed and its much much faster than waiting to load n dload ur pics once again if this has already been posted sorry
  2. cidand1's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #2  
    i tried it and its not working on my 700wx
  3. cidand1's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #3  
    ok. i had to do it twice, but it works well now.
  4. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #4  
    yea so its working good now i havnt had any issues aside from sending to my friends alltell htc he got the pic a day later but that may just be alltell
  5. #5  
    i also downloaded and checked it out, IT DOES WORK! WOOO WEEEE, back in business.

    I was using "SOMEGUY'S sMMS" program which is works great, but just recently took a dump on me and wont even load, even with a re-install and everything.

    So im glad someone posted about this one soon after, THANKS!
  6. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #6  
    yea dont get me wrong the someguys mms was great just took to long to load pics load the app its self this is much more to the point of things wich i like alot better
  7. #7  
    yeah someguys worked and had a nice interface, but i could tell i was getting a pic when my phone wouldnt respond then 3 min later finally load the app. I would rather get a regular txt and auto-log-on to net see it.

    ALSO.. on this arcsoft , i noticed the text wont send unless you put something in the subject line for some reason. If you hit send it will close the txt and you lose it and have to redo i.
  8. #8  
    Does anyone know if this would work with the threaded sms app? I also use some guys smms. It works great, but there is a counter when loading the app, and after you send the pic.
  9. #9  
    Quote Originally Posted by MrPlennium View Post
    It works great, but there is a counter when loading the app, and after you send the pic.
    I think you can disable that under Menu > MMS configuration.

    It really works! Wow, this is big. Maybe it has something to do with sprint allowing some windows devices to use picture mail. Anyway, it's nice for sending messages, but I wonder if it can be configured to recieve messages in that nice big empty MMS mailbox now in my messaging app.
  10. paulhafer's Avatar
    Posts
    12 Posts
    Global Posts
    24 Global Posts
    #10  
    I reinstalled it and it does seem to be sending properly. I have been using someguys, and while I very much appreciated their efforts, I found the app to always be VERY sluggish on my 700wx...including its often shut down right after launching, or not opening at all. Strangely, I found its performance greatly degraded after I had paid to register it. Anyway, it was far better than nothing so I'm glad I had it, but arcsoft functions much more efficiently for me.
  11. #11  
    Thanks, i have been using smms also but this works so much better.
  12. #12  
    Dang! its back./ works very well too!
    Treo 700wx,755p,Htc Diamond...
  13. #13  
    Is this still working??? I still have it on my 700wx from before, but I just tried it and it didn't work. Do I need to remove it and then try it again?
  14. #14  
    Quote Originally Posted by kmcoch View Post
    Is this still working??? I still have it on my 700wx from before, but I just tried it and it didn't work. Do I need to remove it and then try it again?
    just tried it. still works..
    Treo 700wx,755p,Htc Diamond...
  15. #15  
    Good to know that it woks again...
    Last edited by gatolsf; 01/05/2009 at 10:52 PM. Reason: I found the file, thanks....
  16. #16  
    When I try to use the MMS messaging, the message just goes to my Outbox when I click on send. Maybe there are some other settings I need to check? Also, do you have to have Vision to use this, or will you just be charged a nickel per msg, like a text msg?
  17. #17  
    Yup, working again on my back up 700wx device. I had it on my 2+ year SD memory card. Installed the CAB and tested it.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.

Posting Permissions