Results 1 to 7 of 7
  1.    #1  
    I am sure I had used my phone several times before I noticed that the icons were there.

    I did a hard reset, and now they have disappeared. I have tried a soft reset, and it does not help. I can't figure out.
  2. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #2  
    It's Monday morning here...I'm just a little dense, only on my first cup of coffee, but I must confess I have no idea what your question is. Maybe describe in somewhat more detail what you saw, what you expect to see now (and why) and what you do see (or don't see) and why that's unexpected?

    My email, SMS, voicemail, and missed calls icons have been rock solid with this phone and Sprint.
  3.    #3  
    When new - on a voicemail call, it would display a series of icons below the called ID showing functions like delete, rewind, etc. you could use your stylus to navigate through voicemail as opposed to numeric keys.

    Now they are gone.

    Does that make sense?
  4. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #4  
    Did you change its speed dial options?
  5.    #5  
    not that I know of. I have never had speed dial icons on the today screen.
  6. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #6  
    Quote Originally Posted by ilovetrains View Post
    not that I know of. I have never had speed dial icons on the today screen.
    Well, maybe you can get it back using speed dial. Under Setting > Personal > Today, go to the Items tab. Then go to Speed Dial and select the Options button. Select the Voicemail speed dial, go to menu, and choose "Edit." Go to the Advanced tab. See if the "Show voice mail buttons" checkbox is selected.
  7.    #7  
    yep - that did it. Curiosuly the option was checked, but un-checking and then re-checking brought them back.

    Thanks, could not find that option screen on my own.

Posting Permissions